Contribute
Register

Can't Boot From Yosemite HDD with Chimera 4.0.1

Joined
Nov 9, 2013
Messages
51
Motherboard
MSI Z170A Gaming Pro
CPU
i7-6700k 4.4GHz - Corsair H110i
Graphics
MSI GTX 1070 Gaming 8GB - EVGA 970 SSC ACX 2.0+
Mac
MacBook
Classic Mac
Performa
Mobile Phone
iOS
When I try to Boot from the drive with Yosemite and Chimera 4.0.1 It says
boot0: GPT
boot0: test
boot0: test
boot0: test
boot0: GPT
boot0: test
boot0: test
boot0: test
boot0: error

and sits there. If i try to boot from my old drive with Mavericks and older Chimera it gives a mach_kernel error for the drive, but if I use the latest Unibeast drive i can boot from it. Any ideas what i can do to fix this bug?
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
21,091
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
When I try to Boot from the drive with Yosemite and Chimera 4.0.1 It says
boot0: GPT
boot0: test
boot0: test
boot0: test
boot0: GPT
boot0: test
boot0: test
boot0: test
boot0: error

and sits there. If i try to boot from my old drive with Mavericks and older Chimera it gives a mach_kernel error for the drive, but if I use the latest Unibeast drive i can boot from it. Any ideas what i can do to fix this bug?
Please use Search before posting.

This is a very common issue with a guide to help you resolve it.
 
Joined
Nov 9, 2013
Messages
51
Motherboard
MSI Z170A Gaming Pro
CPU
i7-6700k 4.4GHz - Corsair H110i
Graphics
MSI GTX 1070 Gaming 8GB - EVGA 970 SSC ACX 2.0+
Mac
MacBook
Classic Mac
Performa
Mobile Phone
iOS
Ive looked through 12 pages and several posts about it, and not 1 has a working solution to the issue. com.chameleon.plist isn't the problem, and dsdt is fine, and everything else it working. but Chimera is looking for mac_kernel which doesn't exist in Yosemite, so how do you disable that?
 
Joined
Nov 12, 2012
Messages
219
Motherboard
Lenovo G570
CPU
2.4 GHz Intel Core i5
Graphics
Intel HD 3000
Mac
MacBook Pro
Mobile Phone
iOS
This is not a chimera Problem its a Hard drive problem you can solve easily with that command
Terminal Commands:
diskutil list
dd if=/Volumes/UniBeastDriveNameHere/usr/st*andalone/i386/boot1h of=/dev/disk0s2
..and i also Give you the tutorial link ..
https://www.youtube.com/watch?v=Jmez9323CJI
enjoy!!
 
Top