Contribute
Register

Can't boot after 10.6.7 combo update.

beelzebozo

Super Moderator
Joined
Mar 31, 2010
Messages
3,818
Motherboard
Main Build: ASUS z170-Deluxe
CPU
i7 - 6700K
Graphics
AMD Radeon RX 5700 XT
Mac
iMac
Classic Mac
Power Mac
Mobile Phone
iOS
Joined
May 24, 2011
Messages
435
Motherboard
LION 10.7.2
CPU
3.39 GHz Intel Core i7-2600K
Graphics
ATI Radeon HD 5770 1024MB
Mac
iMac, MacBook Pro, Mac mini
Classic Mac
eMac, iBook, iMac
Mobile Phone
roflcopter said:
Now I am stuck at Enthernet [AppleYukon2]: link up on en0, 100-Megabit [other crap] debug [796d,6f08,0de1,0200,45e1,4000]
So, you get a working version of 10.6.0 or 10.6.3? And then the update to 10.6.7 fails.
You are following the iBoot + MultiBeast guide?
What version of MultiBeast are you using? :thumbup:
 
Joined
Jun 19, 2012
Messages
15
Mac
Classic Mac
Mobile Phone
JohnnyMac2001 said:
roflcopter said:
Now I am stuck at Enthernet [AppleYukon2]: link up on en0, 100-Megabit [other crap] debug [796d,6f08,0de1,0200,45e1,4000]
So, you get a working version of 10.6.0 or 10.6.3? And then the update to 10.6.7 fails.
You are following the iBoot + MultiBeast guide?
What version of MultiBeast are you using? :thumbup:

Lastest version.
 
Joined
Jun 19, 2012
Messages
15
Mac
Classic Mac
Mobile Phone
beelzebozo said:
Are you using an official 10.6.3 Snow Leopard DVD that you purchased?

Its not mine, its a retail version of 10.6.3 of a friend.
 
Joined
May 24, 2011
Messages
435
Motherboard
LION 10.7.2
CPU
3.39 GHz Intel Core i7-2600K
Graphics
ATI Radeon HD 5770 1024MB
Mac
iMac, MacBook Pro, Mac mini
Classic Mac
eMac, iBook, iMac
Mobile Phone
roflcopter said:
JohnnyMac2001 said:
roflcopter said:
Now I am stuck at Enthernet [AppleYukon2]: link up on en0, 100-Megabit [other crap] debug [796d,6f08,0de1,0200,45e1,4000]
So, you get a working version of 10.6.0 or 10.6.3? And then the update to 10.6.7 fails.
You are following the iBoot + MultiBeast guide?
What version of MultiBeast are you using? :thumbup:

Lastest version.
That would be version 3.10.1, right?
 
Joined
May 21, 2010
Messages
4,101
Motherboard
GA-EX58-UD3R-SLI
CPU
XEON x5570
Graphics
NVidia 9600GT
Mac
MacBook, Mac Pro
Classic Mac
SE
Mobile Phone
Android
rolfcopter

AS you MB and COy are not the lastest and Greatest - I suggest you try to build you hack w the Legacy version of iBoot
located here

viewforum.php?f=125

look for iBoot Legacy

also I suggest you spend some time on youtube to review some vid's about do's and don'ts of Using MultiBeaset and iBoot - several ones are there - you may even find one that has your Motherboard
But You really need to get a legit copy of the Mac OS and not use a borrowed version as thats not really legal.
tote
 
Top