Contribute
Register

Cannot Install Yosemite on 4530s using Clover guide.

Status
Not open for further replies.
Joined
Jun 11, 2014
Messages
13
Motherboard
HP Probook 4530s
CPU
Dual Core 2nd Gen Intel Core i3
Graphics
Intel 3000 intergrated graphics
Mac
Classic Mac
Mobile Phone
  1. Android
First Post! Please go easy :)

I am at the end. I have tried relentlessly for days to try and get Yosemite working on a brand new 850 evo Ssd, on my 4530s. I followed all of the 'clover yosemite install guide' steps, attempting both USB creation methods (2a and 2b) , and have also entered multiple combinations of kernel flags including -X GraphicsEnabler=No and Yes, USBBusFix=Yes , USBLegacyOff=Yes, maxmem=4096, Kext-dev-mode=1, and a whole bunch of others. I have re-downloaded Yosemite from the App store 6 separate times, I have recreated the USB 6 TIMES, including the last 2 on a completely new USB flash drive (16Gb SanDisk Cruzer) and have tried it in all of the USB ports around the computer. I have checked and double checked and then checked again all of the BIOS settings, and they match all of the requisites of the install. It doesn't matter what I'm coming from, because this is a fresh install on a brand new drive... Does it?

Is anyone else having this issue? Does anyone have a solution to my problems?

After the mavericks install was so easy, I am totally lost as to what to do next here.

Sorry if this post is unnecessary, admins, feel free to move it somewhere more suitable. Any help is appreciated!

I'll attach the photo of when I booted last in verbose mode.
 

Attachments

  • 20150615_003108.jpg
    20150615_003108.jpg
    598 KB · Views: 121
Last edited:

RehabMan

Moderator
Joined
May 3, 2012
Messages
184,623
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Post EFI/Clover folder you're using.
 
Joined
Jun 11, 2014
Messages
13
Motherboard
HP Probook 4530s
CPU
Dual Core 2nd Gen Intel Core i3
Graphics
Intel 3000 intergrated graphics
Mac
Classic Mac
Mobile Phone
  1. Android
Hello RehabMan. Thanks for the rapid reply. What exactly do you want me to post?

Sorry if I'm sounding stupid, it's late, and I've got work in 6 hours. :|
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
184,623
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Hello RehabMan. Thanks for the rapid reply. What exactly do you want me to post?

Sorry if I'm sounding stupid, it's late, and I've got work in 6 hours. :|

Part of the installation process is creating an EFI/Clover folder on the USB which has the Clover config.plist, kexts, and *.efi drivers. Compress that folder and upload it.
 
Joined
Jun 11, 2014
Messages
13
Motherboard
HP Probook 4530s
CPU
Dual Core 2nd Gen Intel Core i3
Graphics
Intel 3000 intergrated graphics
Mac
Classic Mac
Mobile Phone
  1. Android
Gotcha. Here you go.
 

Attachments

  • EFI.zip
    4.3 MB · Views: 137

RehabMan

Moderator
Joined
May 3, 2012
Messages
184,623
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Gotcha. Here you go.

You must not be using that EFI/Clover folder to boot. The panic you show is not possible with AsusAICPUPM=true (which you have in your config.plist).

Make sure you're booting UEFI via Clover, not legacy via Chimera/Unibeast.
 
Joined
Jun 11, 2014
Messages
13
Motherboard
HP Probook 4530s
CPU
Dual Core 2nd Gen Intel Core i3
Graphics
Intel 3000 intergrated graphics
Mac
Classic Mac
Mobile Phone
  1. Android
Okay, good news. Sort of. I have made a little progress in terms of getting past the last screen log. I booted from clover like your said, and the readings seem okay when boiting in verbose. However, I get stuck at a white screen with the spinning wheel cursor and it just seems to be hanging there. Any ideas?
 
Joined
Oct 22, 2012
Messages
3,464
Motherboard
HP Elitebook 8470p
CPU
i5 3320M
Graphics
HD 4000, 1600x900
Mobile Phone
  1. iOS
Okay, good news. Sort of. I have made a little progress in terms of getting past the last screen log. I booted from clover like your said, and the readings seem okay when boiting in verbose. However, I get stuck at a white screen with the spinning wheel cursor and it just seems to be hanging there. Any ideas?
Try other usb ports.
 
Status
Not open for further replies.
Top