Contribute
Register

Cannot finish Mojave installation Gigabyte H87M-D3H - I5 4670K

Joined
Feb 25, 2011
Messages
3
Motherboard
Gigabyte H87M-D3H BIOS F11
CPU
I5 4670K
Graphics
HD 4600
Hi everybody.
My build consists of:
Gigabyte H87M-D3H Bios F11
Core I5 4670K
Intel HD Graphics 4600
8gb ddr3 Magnumtech (2x4)
SSD Kingston A400 240gb


I used the latest version of unibeast an latest version of Mojave from Apple Store and created the usb drive successfully.
When I start the installation, everything goes well. I format the SSD creating an APFS partition (I don't get any other option but APFS).
Installation finishes and then when system reboots the problem starts. I find three options:

Boot FileVault Prebooter from Preboot:

387022

Boot macOS install Prebooter from Preboot:

387023

Boot macOS from macOS

387024

No mather which one I choose, I always get to the same point. The system starts loading (taking a long time) and it finally gives me a scrambled apple image, from which the system freezes:

387025

387026

387027

Does this problem ring any bell to anyone?
Thank you for your support.
 
Joined
Jul 25, 2012
Messages
5,765
Motherboard
Gigabyte GA-Z77X-UP5 TH
CPU
i7 3770K
Graphics
Intel HD 4000 + Nvidia GT 710
Mac
iMac, MacBook Pro
Mobile Phone
iOS
Hi everybody.
My build consists of:
Gigabyte H87M-D3H Bios F11
Core I5 4670K
Intel HD Graphics 4600
8gb ddr3 Magnumtech (2x4)
SSD Kingston A400 240gb


I used the latest version of unibeast an latest version of Mojave from Apple Store and created the usb drive successfully.
When I start the installation, everything goes well. I format the SSD creating an APFS partition (I don't get any other option but APFS).
Installation finishes and then when system reboots the problem starts. I find three options:

Boot FileVault Prebooter from Preboot:

View attachment 387022

Boot macOS install Prebooter from Preboot:

View attachment 387023

Boot macOS from macOS

View attachment 387024

No mather which one I choose, I always get to the same point. The system starts loading (taking a long time) and it finally gives me a scrambled apple image, from which the system freezes:

View attachment 387025

View attachment 387026

View attachment 387027

Does this problem ring any bell to anyone?
Thank you for your support.
  • Before I try to give some tips, let me remind you, your Profile DOES NOT show your hardware properly as listed in the body of your posted message. It is hard to help without knowing the EXACT Motherboard with its Brand Name Intel Chipset and full Model and the same with CPU and Add-on Graphics Card. As it is now, we have to scroll back to #1 to find the hardware to correlate with other information in subsequent threads.
  • The Forum Rules want us all to add the Major hardware SPECS to our profile for a very good reason; it helps to help the help seeker. :)
  • I noted in your SPECS GF 640.I think you meant Nvidia GeForce GT 640.
  • How is your BIOS setup? What is your BIOS_Peripherals_Initial Display?
No mather which one I choose, I always get to the same point. The system starts loading (taking a long time) and it finally gives me a scrambled apple image, from which the system freezes:
  • If you had edited your USB Installer's /EFI/CLOVER/config.plist_Gui _Hide Volumes Section adding Preboot, you won't be having to get this crowded and confusing Clover Boot Manager(CBM) Screen causing a dilemma as to which icon to boot after initial reboot soon after Hard disk installation was started from macOS Utilities Screen during installation.
  • Once the Installer has started dumping System files on to the "Erased" Target Hard disk, for the rest of the time, USB installer's sole function is to provide CLOVER support to the partially installed System Disk to boot and provide the remaining System files to the Target disk.
  • You should use the USB Installer to get into the CBM screen, if necessary, by freezing the Boot Selection screen with the Hotkey (F12 in Gigabyte) and selecting the Macos Mojave UEFI USB Installer disk .
  • Once you get into the CBM screen, click the Partially Installed Target Hard disk to get out of CBM for 3-4 cycles of reboots until you find the appearance of Recovery Disk to the Right of System Disk.
  • When Recovery Disk appears, you can pretty much expect the System disk to boot to the Welcome Screen to select Language and Region> Setup Apple account.......> finally Desktop.
  • If a problem occurs at this last stage, in my experience, most often, it is something to do with Graphics card [for the legacy Motherboards (Intel 5-100 series)] or the drivers64EFI [for 300 series MoBo.]
    • That is why it is very important to make the RIGHT options in the BIOS and making a last minute check of CLOVER and its contained config.plist before booting with the USB Installer .
  • If you can upload the BIOS screen as shown in the uploaded image and the CLOVER from your macOSMojave USB Installer, we may be able to get the clue to this issue.
  • To upload CLOVER as. zipped file, you may use the bulleted steps ->
#4
  • To get good BIOS Images automatically on to the EFI Partition of your USB Installer and upload you may check this post-> #33
 

Attachments

Joined
Feb 25, 2011
Messages
3
Motherboard
Gigabyte H87M-D3H BIOS F11
CPU
I5 4670K
Graphics
HD 4600
Hi cmn699, thanks for your reply. I updated my profile according to my described build. Will try your suggestions and get back soon. Thanks again.
 
Joined
Jul 25, 2012
Messages
5,765
Motherboard
Gigabyte GA-Z77X-UP5 TH
CPU
i7 3770K
Graphics
Intel HD 4000 + Nvidia GT 710
Mac
iMac, MacBook Pro
Mobile Phone
iOS
Hi cmn699, thanks for your reply. I updated my profile according to my described build. Will try your suggestions and get back soon. Thanks again.
Thank you. The Profile looks great now.:)
Good luck.
 
Top