Contribute
Register

Cannot Boot Months After Successful Install

Status
Not open for further replies.
Joined
Oct 25, 2017
Messages
17
Motherboard
ASRock - H270M Pro4
CPU
Intel i3-6100
Graphics
MSI GeForce GT 710 1GB
In October of last year I built a Hackintosh for a friend of mine. It took some trial and error, but It was an enjoyable process.
Everything has been working great, even sleep/wake which I heard many people have had issues with.

A few days ago my friend tells me that the Hackintosh went to sleep, and after a while he had noticed it was off. He then tried to describe the issue, but he is definitely not a technically capable person at this level.

The next day I went to look at it and it appears it is having a kernel panic because of the lilu kext.
I have tried
booting in safe mode

booting with lilu disabled
booting to the recovery partition
booting to the original clover usb I used to intstall
Disabling everything possible
and every combination of those things together

If I don't change anything it just boot-loops. If I use any of the methods above everything seems to work fine for a few seconds. The apple logo comes on screen, then the loading bar starts to fill. It gets really slow in the last quarter, and then my screen says there is no input signal. I get the same results with every method.

I thought maybe it was working on something that I couldn't see, so I tried booting via safe mode into the recovery and left it on all night. Came back and nothing had changed... power on, no hdd light activity, no input detected.


I really don't know what to do here, especially since I cant even get into a USB drive. I am beginning to think maybe this is hardware failure. Maybe RAM? I am planning on trying another OS via USB boot to see if i can get in some way.

I will keep the thread updated as I try some new things.
w54gXUj9fGUWYv49HNtLu4tiGavtl-kxva3ooBPxhL7ScB2NFSdZbsCoaTrc-Y0lyUyynsgHzDY2ZmUBFBXAVTIZHOMN7aNrP_gjO5xR_UBF05x2HgenyvLcYWBZg6MLuFXfTA84IC_6KVmduUr3ZtweqbYSid2Cvqc5y66THhj297RaC-O8OIyfYvtuZWkwzeVuq5opq-W6Z9C_6o2t1dh8vEPh-BFPaeijfrqUM5AGZv-7U_ECZsPicXgmfKV7B5oCdlAnRwgN27E1K_rLX14xOUXTw-agpNHroGlicP_G9SQSwz86wF4Byl5BezxbhWa67LNOgCieVivwmtBqnFM1QXFe8lIN94tgXJfl7Xp72LwL9wNBym8l-J7k6A-UDRfvUEgfHr8ui79_Q1PzJZNPgI9hq7qaKBrwD2Jp6goBd8bMAjinoNmS74pz-0YyqBp5epUBLuRbP2y2FFV1uXbpElrLrl5mhOK5U_k-ZV1EudM8US4pfsfHe5fyaA8DiorbcxqJau5hW4tCm78-_GMV-hIL579IKOi2TliLP9ZJiRIgx0FpIKX6-Yw8UXbZM6LtTmsE1hp0vQarArz-MV7TjydtuJyGD5HFBmqLYo-ivuaS1U4HF6U-DVj84qsZQq3_q61cKS6WzQHq0fABQKqwi2x2ylV40g=w1312-h984-no
 
Last edited:

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,199
Motherboard
Lenovo ThinkStation p700
CPU
2 X Xeon E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Lilu.kext is old and should be updated along with any other dependent kexts.
Boot with -liluoff or in safe mode (or both).
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,199
Motherboard
Lenovo ThinkStation p700
CPU
2 X Xeon E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Joined
Oct 25, 2017
Messages
17
Motherboard
ASRock - H270M Pro4
CPU
Intel i3-6100
Graphics
MSI GeForce GT 710 1GB
No troubleshooting required - The problem is clear.
But even after bypassing the problem with the lilu ketx I get another error. I am trying to figure out why the screen is shutting off without an error code.

I dont mean to sound argumentative, I appreciate the help.
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,199
Motherboard
Lenovo ThinkStation p700
CPU
2 X Xeon E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
The Rules said:
Profiles need to contain at least your primary system to assist others with helping you
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,199
Motherboard
Lenovo ThinkStation p700
CPU
2 X Xeon E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
I am trying to figure out why the screen is shutting off without an error code.
Why would there be an error code ?

How is it connected to the monitor ?
Attach your config.plist
 
Joined
Oct 25, 2017
Messages
17
Motherboard
ASRock - H270M Pro4
CPU
Intel i3-6100
Graphics
MSI GeForce GT 710 1GB
Why would there be an error code ?

How is it connected to the monitor ?
Attach your config.plist
Well, I don't know why there would be an error code, but there definitely is some sort of error since it won't startup with lilu disabled (With -liluoff just for the record). Is there a way to save the config.plist from the clover boot screen? That is as far as I can get into the computer, even when booting from a recovery USB.
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,199
Motherboard
Lenovo ThinkStation p700
CPU
2 X Xeon E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
That is as far as I can get into the computer, even when booting from a recovery USB.
Are you using the right technique to boot ?
Power on and press your boot menu key (often f12) then select your USB as the boot device.
At the Clover screen select your hard drive with verbose mode -liluoff etc.

Once again, please add your system specs to your profile (not your sig), GeForce Other is meaningless.
 
Status
Not open for further replies.
Top