Contribute
Register

Cannot boot from SSD

Status
Not open for further replies.
Joined
Jan 10, 2014
Messages
69
Motherboard
Gigabyte Z370 Aorus Ultra Gaming
CPU
i7-8700K
Graphics
RX 580
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Greetings,

I have installed Mavericks on my PC. There is, however, one thing that frustrates me other than sleep not working: I cannot boot from my SSD without Unibeast.

I have two drives in my Hack. A 120Gb SSD wich functions as my boot drive for OSX and some main programs. The second drive is a 1TB Data HDD...for... wel uh data.

I have installed Chimera multiple times via Multibeast... but every time I try to boot without my Unibeast installer, my pc starts and gives me a black screen for a couple of minutes and resets to the UEFI BIOS.

It's like my Hackintosh is my car and the Unibeast USB functions as the car's keys. The only way to enter my car is with the keys...:think:

Specs:
i5 4670K
GTX 780
12GB
120GB Samsung SSD
1TB Western digital HDD (formatted in Mac extended journal)
Asus B85M-E with UEFI BIOS

Hopefully someone can help me...
 
Joined
Jan 10, 2014
Messages
69
Motherboard
Gigabyte Z370 Aorus Ultra Gaming
CPU
i7-8700K
Graphics
RX 580
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS

Adrian B

Moderator
Joined
Mar 18, 2012
Messages
7,441
Motherboard
Gigabyte GA-B75M-HD3
CPU
i7-3770
Graphics
HD 5570
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. Other
Alright, I've done that and I'm able to boot directly into OS X... however... after that, I can't install my Nvidia drivers. After I've installed the drivers and choose use Nvidia web driver nothing happens...

Now what? :(


There was changes made to the GTX 780, 780Ti and Titan models that started arriving in retailers around the second week of November. By the third week of November we knew there was a bigger problem than a small handful of faulty cards. The fault was found and you can see on the comment section of the November buyers guide that many were aware of the situation. In the third week of November we added a note to the GPU section of the buyers guide:
*NOTE: OpenCL is not functional using GK110B-based GTX 780 and GTX TITAN GPU models in 10.9. There is no ETA for a fix.

http://www.tonymacx86.com/398-building-customac-buyer-s-guide-november-2013.html#gfx_cards

You can follow the comments on the November buyers guide from here:
http://www.tonymacx86.com/articles/...uyers-guide-november-2013-a-2.html#post707243

The December GPU section was chained further as more information came to light and was confirmed by other sources:
http://www.tonymacx86.com/405-building-customac-buyer-s-guide-december-2013.html#gfx_cards

You should also read this thread here here including TonyMacs comment on the first page:
http://www.tonymacx86.com/graphics/123974-nvidia-web-drivers-10-9-x-mavericks-found.html

There are many other links that I can supply but I think that you will understand by now that GTX 780 is not completely working in OS X at present. We really need new driver support from Apple and Nvidia, this should happen in the next few weeks. Your options are run without the GTX 780 until support improves, change the card to a 770 or use integrated or a different GPU card until there is support.

Adrian B
 
Status
Not open for further replies.
Top