Contribute
Register

Can not install Mac OS X High Sierra

Status
Not open for further replies.
Joined
Apr 25, 2014
Messages
8
Motherboard
Gigabyte GA-Z87MX-D3H
CPU
Intel Core i5-4670K
Graphics
NVIDIA GeForce GTX 650
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Hi everyone.

I'm very confused. I've installed different MAC OS X version on my desktop but it is impossible to install the new High Sierra version. Currently, i came from an OS X El Capitan and I've created a bootable USB using the guide of this site. I've chosen UEFI Mode in the unibest tool.

My current setup is the next:
  • Intel Core i5-4670K
  • Gigabyte GA-Z87MX-D3H
  • Gigabyte GeForce GTX 650
I boot direclty from the usb created with unibest and with verbose mode. After a while the screen makes me so confused with a intermibale message.

I've attached some pictures.

img_7242.189857

img_7245.189858

img_7246-2.189859


Could help me, anyone?
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,763
Motherboard
Lenovo ThinkStation p700
CPU
2x E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
I've attached some pictures.


Pics.png


Perhaps you neglected to make them public ?

There is no need to upload your pictures to albums, you may just attach them to your post(s) using the 'Upload a File' button.
 
Joined
Apr 25, 2014
Messages
8
Motherboard
Gigabyte GA-Z87MX-D3H
CPU
Intel Core i5-4670K
Graphics
NVIDIA GeForce GTX 650
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Sorry about that and thanks for your help.
 

Attachments

  • IMG_7242.JPG
    IMG_7242.JPG
    2.7 MB · Views: 91
  • IMG_7245.JPG
    IMG_7245.JPG
    975.5 KB · Views: 94
  • IMG_7246 2.JPG
    IMG_7246 2.JPG
    900.9 KB · Views: 82
Joined
Apr 25, 2014
Messages
8
Motherboard
Gigabyte GA-Z87MX-D3H
CPU
Intel Core i5-4670K
Graphics
NVIDIA GeForce GTX 650
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Hi everyone.

After some tests, i was able to launch the installation window. I've checked the ACPI->SSDT->Drop OEM and rebooted without the nc_disable=1 flag. After a while, just when the installation is finishing (less than a minute) the process fails with a: <ERROR> assertion failed: 17C88 error.

Does anyone knows why i have this error? I can't figure out it.
 
Joined
Apr 25, 2014
Messages
8
Motherboard
Gigabyte GA-Z87MX-D3H
CPU
Intel Core i5-4670K
Graphics
NVIDIA GeForce GTX 650
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Joined
Apr 25, 2014
Messages
8
Motherboard
Gigabyte GA-Z87MX-D3H
CPU
Intel Core i5-4670K
Graphics
NVIDIA GeForce GTX 650
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
I have the same problem yet. I can not finish the high sierra installation. Let me explain it when the installation window emerges shows 8 minutes to complete it, after a few seconds the message changes to less than 3 minutes, very weird.

Would you recommend me some actions to do?
 
Joined
Nov 3, 2010
Messages
63
Motherboard
MSI B250M-Pro VD
CPU
Intel Core i3-7100
Graphics
Sapphire Pulse Rx 560
Mac
  1. iMac
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Have you tried to recreate a new USB Installation disk? Maybe you've a damaged disk. Those errors generally means some corrupted file and I do not think it's related to clover configuration. Try also changing USB stick or/and USB port

Let me explain it when the installation window emerges shows 8 minutes to complete it, after a few seconds the message changes to less than 3 minutes
this depends on your hardware...and especially how fast is your HDD/SSD. Also in my real iMac that remaining time is approximative and not real.
 
Status
Not open for further replies.
Top