Can MultiBeast 6.x work with CLOVER ?

Discussion in 'MultiBeast Archived Threads' started by hronro, Feb 22, 2017.

  1. hronro

    hronro

    Joined:
    Feb 20, 2017
    Messages:
    1
    Feb 22, 2017 at 4:04 PM #1
    hronro

    hronro

    Joined:
    Feb 20, 2017
    Messages:
    1
    Hi, it seems that MultiBeast 6.x only support chameleon ?
    I try to install audio driver to my OS X 10.9 via MultiBeast 6.x, but it shows the error "Missing File. There is no '/Extra/org.chameleon.Boot.plist' file on the target volume.".
    Can I fix it ?
    Or can I manually install /Applications/MultiBeast.app/Contents/Resources/AppleHDA-898.pkg, and then add something to my clover config.plist ?
     
    Last edited: Feb 22, 2017
  2. MacMan

    MacMan Administrator Staff Member

    Joined:
    Feb 2, 2010
    Messages:
    7,811
    Mobo:
    GA-Z77X-UP5 TH
    CPU:
    Core i7-3770K
    Graphics:
    GTX 670
    Mac:
    MacBook Pro
    Classic Mac:
    Power Mac, PowerBook
    Mobile Phone:
    iOS
    Feb 22, 2017 at 7:39 PM #2
    MacMan

    MacMan Administrator Staff Member

    Joined:
    Feb 2, 2010
    Messages:
    7,811
    Mobo:
    GA-Z77X-UP5 TH
    CPU:
    Core i7-3770K
    Graphics:
    GTX 670
    Mac:
    MacBook Pro
    Classic Mac:
    Power Mac, PowerBook
    Mobile Phone:
    iOS
    Closed, MultiBeast 6.x only supports Chimera or Chameleon.

    Manual package installs with Clover will not work and is not supported.
     

Share This Page