Contribute
Register

Broken mac?

Status
Not open for further replies.
Joined
Aug 19, 2012
Messages
141
Motherboard
ga-x79-up4
CPU
intel core i-7
Graphics
evga 660 ti
Mac
Classic Mac
Mobile Phone
  1. iOS
I recently tried creating a bootable usb flash drive followsing the steps from to ymac. I created the partion on the usb, and thats all. I did not install ml yet. I did a software update on my mac and now when my mac tries to start up a bunch of letters and numbers come up and it says my os is t set. I do t have any of the install disks that came with my mac, but i unplugged the usb, does anyone know how to fix this.
 
Joined
Sep 24, 2012
Messages
641
Motherboard
GA-Z77N-WiFi
CPU
i5-3570k
Graphics
6870 SuperOC
Mac
  1. iMac
  2. MacBook Pro
Classic Mac
Mobile Phone
  1. Android
  2. iOS
Wait, what? Did you use a Unibeast USB to install on a real Mac? That's a really bad idea! It's only for PC hardware.

Or did you just create it and then run a normal software update? In that case, I doubt Unibeast has anything to do with it.

Could you post a screenshot of the "numbers and letters"?
 
Joined
Aug 19, 2012
Messages
141
Motherboard
ga-x79-up4
CPU
intel core i-7
Graphics
evga 660 ti
Mac
Classic Mac
Mobile Phone
  1. iOS
I was able to partially fix it. And no, i did a reguler update like i always do. For some reason whenever i plug my mouse i. The error comes up. I have a wireless usb mouse. Currently im using a spare backup moise and all is well. I finoshed creating the ml boot drive. Ill plug in my mouse and ill see what happens, thanks for your reply.
 
Status
Not open for further replies.
Top