Contribute
Register

Broke my 4K newbie build. Need help

Status
Not open for further replies.

ammulder

Moderator
Joined
Sep 1, 2014
Messages
3,410
Motherboard
GA-H87N-WIFI
CPU
i7-4790S
Graphics
GT 740
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. iOS
If you think your BIOS settings are screwed up, there's typically a "load defaults" or "load optimized defaults" or something within the BIOS to reset it to the initial state.

There should be settings in there for UEFI/legacy boot, whether USB is enabled, whether booting to USB is enabled, etc. With these, you should be able to reach a point where it's willing to boot from a USB drive.

If it boots but crashes or something, that's a different problem, and you should post a screen shot.
 
Joined
Oct 6, 2015
Messages
11
Motherboard
GA-Z97MX (rev 1.0)
CPU
i7-4790K
Graphics
GTX 750
Mac
  1. MacBook Pro
OK, I made some progress.

I flashed the BIOS to the newest version and followed the BIOS settings on here. One of the steps removed the nvda boot arg allowing the boot sequence to pass the ++++++++... error. I believe "Set the Initial Display Output to IGFX" and/or flashing bios removed the nvda boot arg. It still doesn't complete the boot, with nv_disable=1. I've tried safe mode, without caches, and single user verbose. I've attached the screenshots where it hangs.

External:

mokXhAj.jpg

Recovery:

Ig3Vaft.jpg

Internal:

DGOeRaI.jpg

I've tried booting directly to the external via hotkey, boot sequence, and force fdd without success. Forced produced a boot0: error. I will try to reformat the bootable drive again.
 
Joined
Oct 6, 2015
Messages
11
Motherboard
GA-Z97MX (rev 1.0)
CPU
i7-4790K
Graphics
GTX 750
Mac
  1. MacBook Pro
Posting this from the build mentioned above. Not sure exactly how, but I was able to boot into the installer using the default and nv_disable=1 to sidestep the GPU, format, and reinstall.
 
Status
Not open for further replies.
Top