Contribute
Register

Brief blue screen

Status
Not open for further replies.
Joined
Aug 29, 2011
Messages
313
Motherboard
Asus ProArt Z490
CPU
i9-10900KF
Graphics
RX 5700 XT
Mobile Phone
  1. Android
I'm just restored my system because a really estrange after effects behavior, but after the time machine restore everything is perfectly functional, just this another estrange new behaviour.

The screens, just after the system logging they goes blue screen for brief seconds and they go back to normal after that.

My hackintosh never have done that before, just now. While it could look harmless it actually mess with the windows positions so every time the system boot I have to rearange the windows positions again: What I used to have in the right, some times it goes to the left and vice versa.

Anyone have experienced and solved this situation?

Thanks in advance.


(CLICK THE PICTURE TO OPEN THE VIDEO)

Running 10.8.3

In multi-beast 5.3.0 I just installed:
- Realtek (without DSDT) ALC898

- Atheros - Shailua's ALXEthernet v.1.0.2

- FakeSMC v5.1.61
- FakeSMC V5.1.61 Plugins
- NullCPUMananger

Everything else is pure vanilla including GTX 670 Geforce drivers.
 
Joined
Aug 29, 2011
Messages
313
Motherboard
Asus ProArt Z490
CPU
i9-10900KF
Graphics
RX 5700 XT
Mobile Phone
  1. Android
Bump
▲▲▲
 
Joined
Jul 24, 2010
Messages
15
Motherboard
MSI P55-gd80
CPU
intel i5
Graphics
ATI 5870
Mac
  1. MacBook Air
  2. MacBook Pro
Classic Mac
  1. iBook
Mobile Phone
  1. Android
  2. iOS
I love how none of these posts have been answered. When I googled the bluescreen problem none of the posts were responded to. I checked 8. So does this mean no one knows what the problem is that is causing the blue screens?
 
Joined
Jul 1, 2011
Messages
138
Motherboard
GA-Z77X-UD5H
CPU
i7-3770
Graphics
GTX 980 Ti
Mac
  1. Mac mini
Classic Mac
  1. PowerBook
Im getting blue screens for few seconds since a while. But now its getting more often and for longer time. My first idea would be not enough power for graphic card or graphic card problem But if more people have the same issue then it can be something else. Did you find out any solution?
 
Status
Not open for further replies.
Top