Contribute
Register

BridgeHelper 2.0 with 10.7.3 Kernel from 10.6.7 MBP Update

Status
Not open for further replies.
Joined
Mar 27, 2011
Messages
22
Mac
Classic Mac
Mobile Phone
Hey guys, new to the forums and was just able to successfully use AndyStubbs' ISO to boot and configure my Sandy Bridge system without issue. Thanks so much. Much to my dismay I found that my Radeon 5450 doesn't seem to be supported. Would you recommend any particular card that would work natively and is passively cooled. Thanks again!
 
Joined
Mar 27, 2011
Messages
22
Mac
Classic Mac
Mobile Phone
vnephos said:
Hey guys, new to the forums and was just able to successfully use AndyStubbs' ISO to boot and configure my Sandy Bridge system without issue. Thanks so much. Much to my dismay I found that my Radeon 5450 doesn't seem to be supported. Would you recommend any particular card that would work natively and is passively cooled. Thanks again!

Looks like I can use my card with the built-in 10.6.7 kexts along with an additional enabler kext. Found the answer here...http://www.insanelymac.com/forum/index. ... 681&st=100
 
Joined
Jan 24, 2011
Messages
96
Mac
Classic Mac
Mobile Phone
Getting ready to do an install on a i7 2600 based system with a ATI 6870 installed. Do I use Chameleon r748 - ATI Experimental, or r709 for Sandy Bridge?
 
Joined
Jan 9, 2011
Messages
19
Motherboard
Asus P8P67 Pro
CPU
i7-2600k
Graphics
Evga Geforce GTX 470 model 012-P3-1470-AR
Mac
  1. iMac
  2. MacBook Pro
Classic Mac
  1. iBook
  2. iMac
  3. Power Mac
  4. PowerBook
  5. SE
Mobile Phone
  1. Android
I tried booting the restore dvd for a 17" 2011 MacBook Pro using Andy's Boot CD as linked and it's still telling me that I can't use it to restore my system for some reason... I'm using a P8P67 Pro myself with an i7-2600k (running completely stock for compatibility's sake). Any insight?

Thanks in advance!
 
Joined
Mar 27, 2011
Messages
22
Mac
Classic Mac
Mobile Phone
cpgeek said:
I tried booting the restore dvd for a 17" 2011 MacBook Pro using Andy's Boot CD as linked and it's still telling me that I can't use it to restore my system for some reason... I'm using a P8P67 Pro myself with an i7-2600k (running completely stock for compatibility's sake). Any insight?

Thanks in advance!

I can't tell you why so not sure if this is insight per-se, but just to let you know, I had the same issue and had to use a retail DVD. I did 10.6.3 Retail --> 10.6.7 Combo Update --> Andy's P8P67 package --> ATI Injector kext.
 
Status
Not open for further replies.
Top