Contribute
Register

Booting Win10 Installer?

Joined
Mar 31, 2018
Messages
3
Mac
Mac Pro
Mobile Phone
iOS
I am having an issue which I think has to do with EFI booting, so here goes:

cMP5,1 Boot ROM Version: MP51.007F.B03, running latest Sierra (10.12.6). Boot volume is a pair of SSDs on a Seritek card in a PCI slot. Yes I know about having bootcamp run in Bay 1! I HAD a win7 bootcamp installed that I "upgraded" to win10 when M$ WAS doing a free 7 to 10 upgrade. Everything seemed to work just fine... I got and applied a few windows os updates. Tried to install some Logitech drivers to better support my Logitech mouse... boom, it won't fully boot anymore. I DID get screens offering various advice, some of which directed it to try and repair itself... but after numerous attempts I gave up because I never could get TO a fully booted system. Deleted it.

A while back I create a bootable win10 install thumb drive, unfortunately I don't remember exactly HOW I did it. Got myself a 500G SSD, put it in Bay 1, that was going to be my bootcamp. KNEW it fell outside of using the Bootcamp Asst. and I knew exactly what I need to do after I installed win10. Yeah, lots of homework needed, I put the time in and was ready. I had even tested my bootable installer thumb drive, worked fine although I canceled out of it because I didn't have the drive ready. Everything was all set and ready to go... but NOOOOO.

I go to the boot picker, select the EFI Boot item (my win10 installer thumb drive), it freezes the machine (stuck cursor, can't navigate to other bootable drives). Funny, that was exactly what did before and it did work. I tired all of the following... tried one suggestion I read about changing a one time only nvram setting <sudo InstallWindowUEFI=1> with SIP disabled, remade that bootable installer using Unetbootin, did a 2 times clear of RAM. Nothing is working. I suspect it must have to do with my EFI. I have seen discussions about a hidden EFI folder, best I can see I do NOT have one of those. I DO have a flashed 980 so I CAN access the boot picker... not sure how THAT could be the issue.


Any ideas?
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
20,310
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
Moved to Mac Pro forum.
 
Top