Contribute
Register

Booting into installer fails : "panic(cpu 0 caller 0xfffff8000336436)"

Status
Not open for further replies.
Joined
Nov 28, 2017
Messages
2
Motherboard
Intel DH61HO
CPU
Processor 3.29 GHz Intel Core i3
Graphics
NVIDIA GeForce GT 710 2047 MB
Mobile Phone
  1. iOS
Hi guys,
I’m new to this. I created a bootable USB Sierra using unibeast. When I try to install it in pc using clover. I got kernal panic. I’ve attached the problem of my installation. Please help me guys. I’ve searched for many post but I didn’t get an answer for my solution. If you find please share it here or solve my pblm.

Please give me a step by step instruction. Also I’ve attached my BIOS screen.

My spec :

Intet i3-2120 CPU@3.30GHz
1 TB Hard drive
8 GB Ram
2GB GT710 graphic card

I’ve only two slots for RAM in that I’ve placed 2 rams (each 4gb 1300 mhz)
 

Attachments

  • 9858D5A8-FAB1-4AB2-9923-8EBFD43F4C01.jpeg
    9858D5A8-FAB1-4AB2-9923-8EBFD43F4C01.jpeg
    2 MB · Views: 245
  • B2AB108B-7F52-4B55-9100-A3459D4B25FF.jpeg
    B2AB108B-7F52-4B55-9100-A3459D4B25FF.jpeg
    1.8 MB · Views: 251
  • C7F1E660-1A7A-4831-A494-38FAB5B93B45.jpeg
    C7F1E660-1A7A-4831-A494-38FAB5B93B45.jpeg
    1.3 MB · Views: 246
  • 4574BE6C-6F8A-426F-A829-F4DC7ED12F75.jpeg
    4574BE6C-6F8A-426F-A829-F4DC7ED12F75.jpeg
    1.8 MB · Views: 203
  • 27642377-BF3E-4281-B74D-452E1CA9A70E.jpeg
    27642377-BF3E-4281-B74D-452E1CA9A70E.jpeg
    1.9 MB · Views: 225

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,380
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
HD 4600 / RX 580
Also I’ve attached my BIOS screen.
Make sure your BIOS date and time are up-to-date

Try setting SMBIOS > Trust=true in your config.plist
Code:
    <key>SMBIOS</key>
    <dict>
        <key>Trust</key>
        <true/>
    </dict>
 
Joined
Nov 28, 2017
Messages
2
Motherboard
Intel DH61HO
CPU
Processor 3.29 GHz Intel Core i3
Graphics
NVIDIA GeForce GT 710 2047 MB
Mobile Phone
  1. iOS
Make sure your BIOS date and time are up-to-date

Try setting SMBIOS > Trust=true in your config.plist
Code:
[QUOTE="BreBo, post: 1638174, member: 239040"]Make sure your BIOS date and time are up-to-date

Try setting SMBIOS > Trust=true in your config.plist
[code]    <key>SMBIOS</key>
    <dict>
        <key>Trust</key>
        <true/>
    </dict>

<key>SMBIOS</key>
<dict>
<key>Trust</key>
<true/>
</dict>[/code][/QUOTE]
Make sure your BIOS date and time are up-to-date

Try setting SMBIOS > Trust=true in your config.plist
Code:
    <key>SMBIOS</key>
    <dict>
        <key>Trust</key>
        <true/>
    </dict>
Hi Brebo,
Thanks for your help. But I’m new to this. Pleae instruct me step by step. Where I can find this config.plist and how to edit it? It is really much appreciated! Thanks in advance!

I've updated my BIOS Date and Time. But not working
 
Last edited:
Status
Not open for further replies.
Top