Contribute
Register

Booting help! Gigabyte z87x ud5h i5-4690K

Status
Not open for further replies.
Joined
Jul 20, 2014
Messages
3
Motherboard
GA-Z87X-UD5H Z87 LGA 1150
CPU
i5-4690K Processor 3.5 LGA 1155
Graphics
EVGA GeForce GTX760 SuperClocked 2GB
Mac
Classic Mac
Mobile Phone
Im using

Gigabyte GA-Z87X-UD5H Z87 LGA 1150 2-Way SLI Dual LAN ATX Motherboard


Crucial Ballistix Tactical Tracer 16GB Kit (8GBx2)


Intel Core i5-4690K Processor 3.5 LGA 1155

EVGA GeForce GTX760 SuperClocked w/EVGA ACX Cooler 2GB GDDR5 256bit

I had to upgrade my BIOS to f9 in order to use my chip with it as well



I have installed Mavericks 10.9.4 onto my Seagate barracuda hd using the latest Unibeast and Multibeast and I cannot boot unless I use -x to put it into safe mode...

i also have no audio and I do not have any pictures showing when I go to change my profile pic (don't know if that's significant but thought I might add it in)

My computer just sits on the apple loading screen with the spinning wheel under the logo.

PLEASE help!! It would be much appreciated! I'm a first time builder and am very much a noob sorry in advance!
 
Joined
Jul 20, 2014
Messages
3
Motherboard
GA-Z87X-UD5H Z87 LGA 1150
CPU
i5-4690K Processor 3.5 LGA 1155
Graphics
EVGA GeForce GTX760 SuperClocked 2GB
Mac
Classic Mac
Mobile Phone
1974472_10201329888248503_1018775813_n.jpg
Thank you for the help!!!
 
Joined
Jul 20, 2014
Messages
3
Motherboard
GA-Z87X-UD5H Z87 LGA 1150
CPU
i5-4690K Processor 3.5 LGA 1155
Graphics
EVGA GeForce GTX760 SuperClocked 2GB
Mac
Classic Mac
Mobile Phone
ok so this is what i have now... I did a fresh install and now am brought up with this in verbose mode...
10592251_10201330524544410_275132307_n.jpg
 
Status
Not open for further replies.
Top