Contribute
Register

Boot stops at spinning wheel before disk selection

Joined
Jun 8, 2011
Messages
6
Motherboard
Mountain Lion
CPU
I7 3.6 Ghz
Graphics
GTX 260
Mac
Classic Mac
Mobile Phone
iOS
Hey! I'm using Lion for a year now or so, never had any problems with it (multibeast). I tried to install Mountain Lion using Unibeast, succesfully built the usb stick, and tried to boot from it. After that, no matter what i'm trying to boot from (tried CD, original HD, usb stick), the boot stops after boot: messages and before the option to choose disks. No boot errors, no anything, the little spinning wheel at the topleft stops. I really don't know what happened, nothing changed, and right now i'm stuck. I cannot start my old Lion, and cannot install the new one. Any ideas?

The machine: Asus P6t deluxe v2, i7, 12GBram, GTX260. Never had any issues before. How can a usb stick **** up the bootloader on the HD? I'm really pissed about this, i do my daily work at my mac... :(

If you can help don't hesitate to write! Thanks.
 
Joined
May 12, 2011
Messages
2,637
Motherboard
GA-X99M-Gaming 5
CPU
Intel Core i7-5930K
Graphics
MSI GTX 970 Gaming 4G
Mac
MacBook Pro
Mobile Phone
Android
Where's your backup?
 
Joined
Jun 8, 2011
Messages
6
Motherboard
Mountain Lion
CPU
I7 3.6 Ghz
Graphics
GTX 260
Mac
Classic Mac
Mobile Phone
iOS
I have a backup, but i haven't modified anything on the HD where the Lion is. I wanted to install to a different HD. That's why i'm surprised, the original HD and boot haven't changed anything. And still refuses to work. Why would i backup then? It would not solve the problem.
 
Joined
May 12, 2011
Messages
2,637
Motherboard
GA-X99M-Gaming 5
CPU
Intel Core i7-5930K
Graphics
MSI GTX 970 Gaming 4G
Mac
MacBook Pro
Mobile Phone
Android
... I tried to install Mountain Lion using Unibeast, succesfully built the usb stick, and tried to boot from it.
And then what happened? Did it fail to boot from the USB? What errors?
 
Joined
Jun 8, 2011
Messages
6
Motherboard
Mountain Lion
CPU
I7 3.6 Ghz
Graphics
GTX 260
Mac
Classic Mac
Mobile Phone
iOS
That's when the boot stopped first time. Chimera stops during the wheel spinning (not the apple one, the one with ASCII characters). After that i thought no problem, i'm going to use Lion instead, and try next time. And then the original Chimera fails as well as the one from the pendrive. Multiple versions of chimera failed, right now i'm trying the rBoot, and got a little further. It stopped during Read HFS+ file. Maybe the HD got some errors? like some files got corrupted or permission error? I'm trying everything right now :) Thanks for your time.
 
Joined
May 12, 2011
Messages
2,637
Motherboard
GA-X99M-Gaming 5
CPU
Intel Core i7-5930K
Graphics
MSI GTX 970 Gaming 4G
Mac
MacBook Pro
Mobile Phone
Android
Obviously the USB failing to boot should not have any impact on the other drives... Good luck with it...
 
Joined
Jun 8, 2011
Messages
6
Motherboard
Mountain Lion
CPU
I7 3.6 Ghz
Graphics
GTX 260
Mac
Classic Mac
Mobile Phone
iOS
With rBoot it stops reading various HFS+ files (kexts) during boot. I'm trying to boot into the Installer to get my hands on a disk utility. Other than that i cannot see what the problem is.
 
Joined
Feb 15, 2011
Messages
7
Motherboard
I still didn't
CPU
read the
Graphics
Rules!
Try removing any extra kekts other than Fakesmc and Nullcpupowermanagement , fix permissions and see if that works .. u can check easybeast install to see which kexts may need removing .
 
Joined
Jun 8, 2011
Messages
6
Motherboard
Mountain Lion
CPU
I7 3.6 Ghz
Graphics
GTX 260
Mac
Classic Mac
Mobile Phone
iOS
It seems the files got corrupted, don't know when and why, but disk utility can't repair it, and from the fresh Mountain Lion install I can see like half of my things there. More interesting is that these are 2 identical WD 640Gb drives, and got corrupted at the same time. I feel shocked, a lot of photos and other stuff seems to disappear. Hope i can find a good restore utility for mac soon.
 
Joined
Jun 8, 2011
Messages
6
Motherboard
Mountain Lion
CPU
I7 3.6 Ghz
Graphics
GTX 260
Mac
Classic Mac
Mobile Phone
iOS
Diskwarrior is rebuilding the directory structure right now. Seems like Windows can corrupt drives without being able to read from them. Bad luck for me. Seems like it works now :)
 
Top