Contribute
Register

Boot Problems with z97 chipset boards

Joined
Jul 21, 2014
Messages
56
Motherboard
Gigabyte GA-Z87X-OC
CPU
Intel Core i5-4690K
Graphics
Gigabyte GTX 760 GDDR5-2GB Windforce
Mac
Mac Pro
Classic Mac
Apple
Mobile Phone
iOS
i5 4690k
Gigabyte z97 Gaming 5
GTX 760

Already installed mavericks via Multibeast
when booting after in verbose mode I get a kernel panic and cannot figure out why. I believe it has to do with FakeSMC I can boot with -x but not without it

http://i57.tinypic.com/2e4g6iu.jpg
 
Joined
Aug 23, 2014
Messages
13
Motherboard
GigaByte GA-Z97M-D3H
CPU
Intel Core i7-4970k
Graphics
GigaByte 770GTX 4gb
Mac
MacBook Air
Classic Mac
Mobile Phone
iOS
I have a Z97 board as well and could get rid of the kernel panics by disabling intel graphics in the Bios.
Now, I am stuck at AppleKeyStore starting while booting. Opened a thread in the same subforum...
 

twp

Joined
Aug 14, 2014
Messages
4
Motherboard
GA-Z97X-UD5H
CPU
i7 4790
Graphics
GTX 760 4gb
Mac
MacBook Air
Classic Mac
Mobile Phone
Android
I have a z97 board and when i first booted/installed i had to use -v to install but after installing it, no boot flags were needed and it runs fine.

I have a Z97 board as well and could get rid of the kernel panics by disabling intel graphics in the Bios.
Now, I am stuck at AppleKeyStore starting while booting. Opened a thread in the same subforum...
Boot in -v and post ss of where it stops (helps a lot).

Twp
 
Joined
Aug 4, 2014
Messages
67
Motherboard
ASUS z97 deluxe
CPU
4790k
Graphics
r9 280x
Mac
Classic Mac
Mobile Phone
I have a z97 board and when i first booted/installed i had to use -v to install but after installing it, no boot flags were needed and it runs fine.



Boot in -v and post ss of where it stops (helps a lot).

Twp
Hi i get "still waiting for root device" in verbose mode
 
Joined
Jul 21, 2014
Messages
56
Motherboard
Gigabyte GA-Z87X-OC
CPU
Intel Core i5-4690K
Graphics
Gigabyte GTX 760 GDDR5-2GB Windforce
Mac
Mac Pro
Classic Mac
Apple
Mobile Phone
iOS
I will post -v. I used to get usually BootCache errors and couldnt find /var/db/BootCache etc. Its run safemode fine. I know it has to do with some kexts. If anyone know what kexts i can boot with -x and kext edit them with kext utility. Reply if anyone knows a workaround. Ideally i would like my 760 and audio to work and no boot flags needed.
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
23,597
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
Hi i get "still waiting for root device" in verbose mode
still waiting for root device usually means you have your flash drive in a USB3 port instead of a USB2.
If it is in a USB2 port, move it to another one.

still waiting for root device can also mean that you have left a disc in your optical drive.

Good Luck
 
Joined
Jul 21, 2014
Messages
56
Motherboard
Gigabyte GA-Z87X-OC
CPU
Intel Core i5-4690K
Graphics
Gigabyte GTX 760 GDDR5-2GB Windforce
Mac
Mac Pro
Classic Mac
Apple
Mobile Phone
iOS
I have a Z97 board as well and could get rid of the kernel panics by disabling intel graphics in the Bios.
Now, I am stuck at AppleKeyStore starting while booting. Opened a thread in the same subforum...
Did it almost load then load bluetooth and then say app store and itunes wont function with an error code?
If so thats what i got last night before reinstalling and redoing multibeast. There has to be sucess stories for Z97 boards. They cant be that different the 87 and i couldnt find a 87 board that isnt discontinued anyway.
Hope someone has a solution:banghead::rolleyes:
 
Joined
Aug 4, 2014
Messages
67
Motherboard
ASUS z97 deluxe
CPU
4790k
Graphics
r9 280x
Mac
Classic Mac
Mobile Phone
I will post -v. I used to get usually BootCache errors and couldnt find /var/db/BootCache etc. Its run safemode fine. I know it has to do with some kexts. If anyone know what kexts i can boot with -x and kext edit them with kext utility. Reply if anyone knows a workaround. Ideally i would like my 760 and audio to work and no boot flags needed.

I need help z97 deluxe 4790k cpu I have tried unibeast and clover will multibeast work
 
Joined
Jul 21, 2014
Messages
56
Motherboard
Gigabyte GA-Z87X-OC
CPU
Intel Core i5-4690K
Graphics
Gigabyte GTX 760 GDDR5-2GB Windforce
Mac
Mac Pro
Classic Mac
Apple
Mobile Phone
iOS
I can get it to boot with safe mode with Unibeast and Multibeast. I have got ethernet to work as well. NO audio or gpu or regular boot without flags. I think Fake SMC or some kext isnt properly set up even though i ran 1150 audio and 9 series board patch. I need the gpu and regular boot! Audio i can scratch ill buy a audio card or something
 
Joined
Aug 4, 2014
Messages
67
Motherboard
ASUS z97 deluxe
CPU
4790k
Graphics
r9 280x
Mac
Classic Mac
Mobile Phone
still waiting for root device usually means you have your flash drive in a USB3 port instead of a USB2.
If it is in a USB2 port, move it to another one.

still waiting for root device can also mean that you have left a disc in your optical drive.

Good Luck
Thanks for the quick response, I have tried both port still no love.:?:
The optical drive is disconnected and now i am getting "missing a bluetooth device"
 
Top