Contribute
Register

Boot Options with Chimera or Chameleon

Status
Not open for further replies.
Joined
Apr 1, 2013
Messages
27
Motherboard
Asus Prime H370M Plus
CPU
i7-8700K
Graphics
GTX 1070 (Asus)
Mac
  1. MacBook
Hello.

I recently did a clean install of 10.9.5 with the latest tools, thereby upgrading from 10.8.3 in a way.

Now the boot loader looks different, grey background and the icons for the bootable volumes.
It is the Chameleon V2.2 boot loader I guess.

When I used 10.8.3, the boot loader was having a black background and only showed the main volume and gave one the opportunity to press any key to select more boot volumes and enter boot flags.
As I haven't had a problem with that, I did not look into what boot loader it was.

Now with that Chameleon V2.2 I have to press RETURN every time I boot. Not much of a problem, but since it worked automatically before, I would like to have that option back.

What kind of information do you need from me to get more help?

I have already looked at many of those threads around the www about all the boot options, but they look quite tangled up, and I already edited the boot.plist file to have a 20s timeout, which did not work.

Yeah, I am lost, thus I would appreciate any help, even just pointers in the right direction.

Thank you in advance.
 
Joined
Dec 16, 2012
Messages
26
Motherboard
Z77x UP5 TH
CPU
i7 3770K 3.5Ghz
Graphics
geForce GTX 660 Ti
I just created a post with the same problem. For me, it IS a big problem, because i'm using a shared keyboard and I don't have a keyboard on the system.

If the solution is to downgrade Chimera, fine. But someone please come up with a solution.
 
Joined
Apr 1, 2013
Messages
27
Motherboard
Asus Prime H370M Plus
CPU
i7-8700K
Graphics
GTX 1070 (Asus)
Mac
  1. MacBook
Joined
Dec 16, 2012
Messages
26
Motherboard
Z77x UP5 TH
CPU
i7 3770K 3.5Ghz
Graphics
geForce GTX 660 Ti
Ok, I found my problem. I had Instant Menu enabled, which seems to override everything else. Wouldn't "Force Menu" be better? *growl*
 
Joined
Apr 1, 2013
Messages
27
Motherboard
Asus Prime H370M Plus
CPU
i7-8700K
Graphics
GTX 1070 (Asus)
Mac
  1. MacBook
I have gone back to 10.8.5 after several problems and the boot menu is back to where it was before.

Here is my org.chameleon.Boot.plist:

Code:
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
	<key>EthernetBuiltIn</key>
	<string>Yes</string>
	<key>GraphicsEnabler</key>
	<string>No</string>
	<key>IGPEnabler</key>
	<string>Yes</string>
	<key>Kernel Flags</key>
	<string></string>
	<key>Legacy Logo</key>
	<string>Yes</string>
	<key>Timeout</key>
	<string>2</string>
        <key>GenerateCStates</key>
        <string>Yes</string>
        <key>GeneratePStates</key>
        <string>Yes</string>
        <key>UseKernelCache</key>
        <string>Yes</string>
</dict>
</plist>

I currently do not need further help. Thanks.
 
Status
Not open for further replies.
Top