Contribute
Register

Boot.log Significance

Joined
Feb 26, 2015
Messages
75
Motherboard
MSI Z170A Gaming M5
CPU
Intel Core i7-6700k
Graphics
Asus Dual GTX 1060
Hey everyone, I just discovered Boot.log in Clover Configurator and generated one of them, and its mentioning a bit about sleep and CPU, a couple things I have problems with. Otherwise my hackintosh is working great.
1. CPU Turbo Boost not working (6700k)
2. Computer sometimes boots up seemingly from shut down after going to sleep. If it does go to sleep, however, the sound is extremely quiet and can only be fixed by a restart.
3. The computer has a 50/50 chance of booting up properly, otherwise it gives a "could not allocate runtime area" error. After multiple attempts it eventually boots up fine.

I really dont know if Boot.log helps to fix any of these, so if anyone could take a quick look to see if it can reveal the causes of any of my problems that would be so great. I want to thank this community for helping create an almost perfectly working hackintosh.

0:100 0:100 MemLog inited, TSC freq: 4008552460
0:100 0:000 CPU was calibrated without ACPI PM Timer: ACPI I/O space is not enabled., use RTC
0:100 0:000
0:100 0:000 Now is 8.11.2017, 23:57:9 (GMT)
0:100 0:000 Starting Clover revision: 4114 on American Megatrends EFI
0:100 0:000 Build with: [Args: -D NO_GRUB_DRIVERS_EMBEDDED | -D NO_GRUB_DRIVERS_EMBEDDED -D USE_LOW_EBDA -a X64 -b RELEASE -t XCODE5 -n 5 | OS: 10.12.5 | XCODE: 8.3.3]
0:100 0:000 SelfDevicePath=PciRoot(0x0)\Pci(0x17,0x0)\Sata(0x4,0xFFFF,0x0)\HD(1,GPT,583CBCF1-AFC6-4DEF-9F73-F0A96120EF25,0x28,0x64000) @8A34B9D8
0:100 0:000 SelfDirPath = \EFI\BOOT
0:103 0:003 === [ Get Smbios ] ========================================
0:103 0:000 Type 16 Index = 0
0:103 0:000 Total Memory Slots Count = 4
0:103 0:000 Type 17 Index = 0
0:103 0:000 Ignoring insane frequency value 0MHz
0:103 0:000 SmbiosTable.Type17->Speed = 0MHz
0:103 0:000 SmbiosTable.Type17->Size = 0MB
0:103 0:000 SmbiosTable.Type17->Bank/Device = BANK 0 ChannelA-DIMM0
0:103 0:000 SmbiosTable.Type17->Vendor = <null string>
0:103 0:000 SmbiosTable.Type17->SerialNumber = <null string>
0:103 0:000 SmbiosTable.Type17->PartNumber = <null string>
0:103 0:000 Type 17 Index = 1
0:103 0:000 SmbiosTable.Type17->Speed = 2133MHz
0:103 0:000 SmbiosTable.Type17->Size = 8192MB
0:103 0:000 SmbiosTable.Type17->Bank/Device = BANK 1 ChannelA-DIMM1
0:103 0:000 SmbiosTable.Type17->Vendor = 029E
0:103 0:000 SmbiosTable.Type17->SerialNumber = 00000000
0:103 0:000 SmbiosTable.Type17->PartNumber = CMU16GX4M2C3000C15
0:103 0:000 Type 17 Index = 2
0:103 0:000 Ignoring insane frequency value 0MHz
0:103 0:000 SmbiosTable.Type17->Speed = 0MHz
0:103 0:000 SmbiosTable.Type17->Size = 0MB
0:103 0:000 SmbiosTable.Type17->Bank/Device = BANK 2 ChannelB-DIMM0
0:103 0:000 SmbiosTable.Type17->Vendor = <null string>
0:103 0:000 SmbiosTable.Type17->SerialNumber = <null string>
0:103 0:000 SmbiosTable.Type17->PartNumber = <null string>
0:103 0:000 Type 17 Index = 3
0:103 0:000 SmbiosTable.Type17->Speed = 2133MHz
0:103 0:000 SmbiosTable.Type17->Size = 8192MB
0:103 0:000 SmbiosTable.Type17->Bank/Device = BANK 3 ChannelB-DIMM1
0:103 0:000 SmbiosTable.Type17->Vendor = 029E
0:103 0:000 SmbiosTable.Type17->SerialNumber = 00000000
0:103 0:000 SmbiosTable.Type17->PartNumber = CMU16GX4M2C3000C15
0:103 0:000 Boot status=0
0:103 0:000 Running on: 'MS-7977' with board 'Z170A GAMING M5 (MS-7977)'
0:103 0:000 === [ GetCPUProperties ] ==================================
0:103 0:000 CPU Vendor = 756E6547 Model=506E3
0:103 0:000 The CPU supported SSE4.1
0:103 0:000 The CPU supported turbo
0:103 0:000 BrandString = Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz
0:103 0:000 TSC/CCC Information Leaf:
0:103 0:000 numerator : 334
0:103 0:000 denominator : 2
0:103 0:000 Calibrated ARTFrequency: 24003308
0:103 0:000 MSR 0xE2 before patch 1E000000
0:103 0:000 MSR 0xCE 00080838_F1012800
0:103 0:000 MSR 0x1A0 00850089
0:103 0:000 corrected FLEX_RATIO = E0000
0:103 0:000 FSBFrequency = 100 MHz, DMI FSBFrequency = 100 MHz, Corrected FSBFrequency = 100 MHz
0:103 0:000 MaxDiv/MinDiv: 40.0/8
0:103 0:000 Turbo: 40/40/40/42
0:103 0:000 Features: 0xBFEBFBFF
0:103 0:000 Threads: 8
0:103 0:000 Cores: 4
0:103 0:000 FSB: 100 MHz
0:103 0:000 CPU: 4000 MHz
0:103 0:000 TSC: 4000 MHz
0:103 0:000 PIS: 100 MHz
0:103 0:000 ExternalClock: 25 MHz
0:103 0:000 === [ GetDevices ] ========================================
0:103 0:000 PCI (00|00:00.00) : 8086 191F class=060000
0:103 0:000 PCI (00|00:01.00) : 8086 1901 class=060400
0:103 0:000 PCI (00|01:00.00) : 10DE 1C03 class=030000
0:103 0:000 - GFX: Model=Asus GeForce GTX 1060 family 136 (Nvidia)
0:103 0:000 PCI (00|01:00.01) : 10DE 10F1 class=040300
0:103 0:000 - HDMI Audio:
0:103 0:000 PCI (00|00:08.00) : 8086 1911 class=088000
0:103 0:000 PCI (00|00:14.00) : 8086 A12F class=0C0330
0:103 0:000 PCI (00|00:14.02) : 8086 A131 class=118000
0:103 0:000 PCI (00|00:16.00) : 8086 A13A class=078000
0:103 0:000 PCI (00|00:17.00) : 8086 A102 class=010601
0:103 0:000 PCI (00|00:1C.00) : 8086 A110 class=060400
0:103 0:000 PCI (00|02:00.00) : 1B21 1242 class=0C0330
0:103 0:000 PCI (00|00:1C.02) : 8086 A112 class=060400
0:103 0:000 PCI (00|03:00.00) : 1969 E0A1 class=020000
0:103 0:000 - LAN: 0 Vendor=Atheros
0:103 0:000 PCI (00|00:1C.03) : 8086 A113 class=060400
0:104 0:000 PCI (00|04:00.00) : 14E4 43A0 class=028000
0:104 0:000 - WIFI: Vendor=Broadcom
0:104 0:000 PCI (00|00:1F.00) : 8086 A145 class=060100
0:104 0:000 PCI (00|00:1F.02) : 8086 A121 class=058000
0:104 0:000 PCI (00|00:1F.03) : 8086 A170 class=040300
0:104 0:000 PCI (00|00:1F.04) : 8086 A123 class=0C0500
0:104 0:000 === [ GetDefaultSettings ] ================================
0:104 0:000 Clover load options size = 0 bytes
0:111 0:007 EFI\CLOVER\config.plist loaded: Success
0:111 0:000 === [ GetListOfThemes ] ===================================
0:114 0:002 - [00]: embedded
0:118 0:004 - [00]: random
0:123 0:004 === [ Found config plists ] ===============================
0:124 0:001 - config.plist
0:128 0:004 === [ GetEarlyUserSettings ] ==============================
0:128 0:000 timeout set to 3
0:128 0:000 Custom boot CUSTOM_BOOT_DISABLED (0x0)
0:128 0:000 KextsToPatch: 4 requested
0:128 0:000 - [00]: AppleAHCIPort (External icons patch) :: BinPatch :: data len: 8
0:128 0:000 - [01]: AppleHDA (10.12-AppleHDA/Realtek ALC...) :: BinPatch :: data len: 4
0:128 0:000 - [02]: AppleHDA (10.9-10.12-AppleHDA/Realtek ALC1150) :: BinPatch :: data len: 4
0:128 0:000 - [03]: AppleHDA (AppleHDA/Resources/xml>zml) :: BinPatch :: data len: 6
0:128 0:000 Default theme: embedded
0:128 0:000 Hiding entries with string Windows
0:128 0:000 Hiding entries with string \EFI\BOOT\BOOTX64.EFI
0:128 0:000 === [ LoadDrivers ] =======================================
0:130 0:001 Loading AppleImageCodec-64.efi status=Success
0:136 0:006 Loading AppleKeyAggregator-64.efi status=Success
0:140 0:004 Loading AppleUITheme-64.efi status=Success
0:145 0:004 Loading DataHubDxe-64.efi status=Success
0:151 0:005 Loading FirmwareVolume-64.efi status=Success
0:155 0:004 Loading FSInject-64.efi status=Success
0:160 0:004 Loading OsxAptioFix2Drv-64.efi status=Success
0:164 0:004 Loading OsxFatBinaryDrv-64.efi status=Success
0:168 0:004 Loading SMCHelper-64.efi status=Success
0:173 0:004 Loading VBoxHfs-64.efi status=Success
0:177 0:004 - driver needs connecting
0:178 0:000 Loading EmuVariableUefi-64.efi status=Success
0:184 0:005 EmuVariableUefi Initialize: VariableCommonInitialize = Success, orig services stored, install gEmuVariableControlProtocolGuid = Success
0:185 0:001 1 drivers needs connecting ...
0:185 0:000 PlatformDriverOverrideProtocol->GetDriver overriden
0:185 0:000 Searching for invalid DiskIo BY_DRIVER connects: not found, all ok
0:442 0:257 EmuVariable InstallEmulation: orig vars copied, emu.var.services installed, CreateEvent = Success, done
0:570 0:127 === [ InitScreen ] ========================================
0:570 0:000 SetScreenResolution: 1920x1080 - not found!
0:570 0:000 SetMaxResolution: found best mode 2: 1280x1024
0:712 0:141 Video mode change to mode #2: Success
0:712 0:000 - set
0:712 0:000 Console modes reported: 4, available modes:
0:712 0:000 - [01]: 80x25
0:712 0:000 - [02]: 80x50
0:712 0:000 - [03]: 100x31
0:712 0:000 - [04]: 128x40 (current mode)
0:712 0:000 reinit: self device path=PciRoot(0x0)\Pci(0x17,0x0)\Sata(0x4,0xFFFF,0x0)\HD(1,GPT,583CBCF1-AFC6-4DEF-9F73-F0A96120EF25,0x28,0x64000)
0:715 0:003 Using embedded font: Success
0:716 0:000 === [ GetMacAddress ] =====================================
0:716 0:000 MAC address of LAN #0= 4C:CC:6A:6C:04:2B:
0:716 0:000 === [ ScanSPD ] ===========================================
0:716 0:000 SMBus device : 8086 A123 class=0C0500 status=Success
0:716 0:000 SMBus CmdReg: 0x3
0:716 0:000 Scanning SMBus [8086:A123], mmio: 0xDF72A004, ioport: 0xF000, hostc: 0x1
0:716 0:000 Slots to scan [8]...
0:716 0:000 SPD[1]: Got invalid type 0 @0x51. Will set page and retry.
0:717 0:000 SPD[1]: Type 12 @0x51
0:735 0:017 XMP Profile1: 6*125 -83 ns
0:735 0:000 Found module with XMP version 2.0
0:735 0:000 Using XMP Profile1 instead of standard frequency 2132MHz
0:735 0:000 DDR speed 2998MHz
0:735 0:000 Slot: 1 Type 26 8192MB 2998MHz Vendor=Corsair PartNo=CMU16GX4M2C3000C15 SerialNo=0000000000000000
0:736 0:000 SPD[3]: Type 12 @0x53
0:753 0:017 XMP Profile1: 6*125 -83 ns
0:753 0:000 Found module with XMP version 2.0
0:753 0:000 Using XMP Profile1 instead of standard frequency 2132MHz
0:753 0:000 DDR speed 2998MHz
0:753 0:000 Slot: 3 Type 26 8192MB 2998MHz Vendor=Corsair PartNo=CMU16GX4M2C3000C15 SerialNo=0000000000000000
0:754 0:000 === [ GetAcpiTablesList ] =================================
0:754 0:000 Get Acpi Tables List from RSDT:
0:754 0:000 - [00]: FACP A M I len=132
0:754 0:000 - [01]: APIC A M I len=188
0:754 0:000 - [02]: FPDT A M I len=68
0:754 0:000 - [03]: MCFG A M I len=60
0:754 0:000 - [04]: SSDT SataTabl len=956
0:754 0:000 - [05]: FIDT A M I len=156
0:754 0:000 - [06]: SSDT SaSsdt len=12633
0:754 0:000 - [07]: SSDT PegSsdt len=9567
0:754 0:000 - [08]: HPET SKL len=56
0:754 0:000 - [09]: SSDT Ther_Rvp len=3557
0:754 0:000 - [10]: SSDT xh_rvp08 len=2601
0:754 0:000 - [11]: UEFI EDK2 len=66
0:754 0:000 - [12]: SSDT CpuSsdt len=3806
0:754 0:000 - [13]: LPIT SKL len=148
0:754 0:000 - [14]: WSMT SKL len=40
0:754 0:000 - [15]: SSDT sensrhub len=671
0:754 0:000 - [16]: SSDT PtidDevc len=12290
0:754 0:000 - [17]: DBGP len=52
0:754 0:000 - [18]: DBG2 len=84
0:754 0:000 - [19]: BGRT A M I len=56
0:754 0:000 Calibrated TSC Frequency = 4008552460 = 4008MHz
0:754 0:000 === [ GetUserSettings ] ===================================
0:754 0:000 USB FixOwnership: no
0:754 0:000 - final DSDT Fix mask=00000000
0:754 0:000 PatchesDSDT: 1 requested
0:754 0:000 - [00]: (Rename HDAS to HDEF) lenToFind: 4, lenToReplace: 4
0:754 0:000 ChassisType: 0x13
0:757 0:002 === [ ScanVolumes ] =======================================
0:757 0:000 Found 10 volumes with blockIO
0:757 0:000 - [00]: Volume: PciRoot(0x0)\Pci(0x14,0x0)\USB(0x10,0x0)
0:758 0:000 USB volume
0:758 0:000 - [01]: Volume: PciRoot(0x0)\Pci(0x14,0x0)\USB(0x10,0x0)\HD(1,MBR,0xD0776178,0x2,0xE8E088AD)
0:758 0:000 USB volume
0:758 0:000 - [02]: Volume: PciRoot(0x0)\Pci(0x17,0x0)\Sata(0x0,0xFFFF,0x0)
0:759 0:000 - [03]: Volume: PciRoot(0x0)\Pci(0x17,0x0)\Sata(0x4,0xFFFF,0x0)
0:759 0:000 - [04]: Volume: PciRoot(0x0)\Pci(0x17,0x0)\Sata(0x0,0xFFFF,0x0)\HD(1,GPT,E4879AF9-D01C-448C-B8D1-89E76D5C723D,0x28,0x64000)
0:760 0:000 Result of bootcode detection: bootable unknown (legacy)
0:762 0:001 - [05]: Volume: PciRoot(0x0)\Pci(0x17,0x0)\Sata(0x0,0xFFFF,0x0)\HD(2,GPT,5C613BB6-24D3-4177-B37B-30A77DC6BB78,0x64028,0xA2F8AAC8)
0:762 0:000 - [06]: Volume: PciRoot(0x0)\Pci(0x17,0x0)\Sata(0x0,0xFFFF,0x0)\HD(3,GPT,4609F2F4-430A-4E22-B01A-B544BA67FEB5,0xA302EAF0,0x45D99D98)
0:763 0:000 - [07]: Volume: PciRoot(0x0)\Pci(0x17,0x0)\Sata(0x4,0xFFFF,0x0)\HD(1,GPT,583CBCF1-AFC6-4DEF-9F73-F0A96120EF25,0x28,0x64000)
0:764 0:000 Result of bootcode detection: bootable unknown (legacy)
0:766 0:002 This is SelfVolume !!
0:766 0:000 - [08]: Volume: PciRoot(0x0)\Pci(0x17,0x0)\Sata(0x4,0xFFFF,0x0)\HD(2,GPT,F25ECC3D-96F8-4D18-BD56-8D401A899FEE,0x64028,0x1D02BA00)
0:766 0:000 - [09]: Volume: PciRoot(0x0)\Pci(0x17,0x0)\Sata(0x4,0xFFFF,0x0)\HD(3,GPT,51EE9505-AFEA-49D4-8DAC-1192F57A276E,0x1D08FA28,0x135F20)
0:853 0:086 Loading nvram.plist from Vol 'ssd' - loaded, size=360
0:854 0:000 === [ PutNvramPlistToRtVars ] =============================
0:854 0:000 Adding Key: LocationServicesEnabled: Size = 1, Data: 01
0:854 0:000 Adding Key: fmm-computer-name: Size = 14, Data: 52 69 73 68 69 E2 80 99 73 20 69 4D 61 63
0:854 0:000 Adding Key: nvda_drv: Size = 1, Data: 31
0:854 0:000 === [ InitTheme ] =========================================
0:854 0:000 using embedded theme
0:854 0:000 Using embedded font: Success
0:855 0:000 Choosing theme <null string>
0:855 0:000 after NVRAM boot-args=dart=0 kext-dev-mode=1
0:855 0:000 Scanning legacy ...
0:855 0:000 === [ Dump SMC keys from NVRAM ] ==========================
0:855 0:000 found AppleSMC protocol
0:855 0:000 === [ ScanLoader ] ========================================
0:855 0:000 - [01]: 'Mac'
0:856 0:000 - [04]: 'EFI'
0:866 0:010 - [05]: 'hdd'
0:867 0:000 - [06]: 'kk'
0:867 0:000 - [07]: 'EFI'
0:876 0:009 - [08]: 'ssd'
0:881 0:004 AddLoaderEntry for Volume Name=ssd
0:883 0:002 Check if volume Is Hibernated:
0:883 0:000 Check sleep image 'by signature':
0:900 0:016 read prefs \Library\Preferences\com.apple.PowerManagement.plist status=Success
0:900 0:000 using default sleep image name = \private\var\vm\sleepimage
0:908 0:007 sleepimage not found -> Not Found
0:908 0:000 hibernated: no - sign
0:908 0:000 Icon 17 decoded, pointer 893E3F18
0:908 0:000 - [09]: 'Recovery HD'
0:908 0:000 AddLoaderEntry for Volume Name=Recovery HD
0:909 0:000 Icon 20 decoded, pointer 893E4C98
0:909 0:000 === [ AddCustomTool ] =====================================
0:909 0:000 Icon 8 decoded, pointer 892C1E98
0:911 0:001 found tool \EFI\CLOVER\tools\Shell64U.efi
0:911 0:000 Checking EFI partition Volume 4 for Clover
0:912 0:001 Checking EFI partition Volume 7 for Clover
0:916 0:003 Found Clover
0:916 0:000 Icon 2 decoded, pointer 892C6E98
0:916 0:000 EmuVariable UninstallEmulation: CloseEvent = Success, original var services restored
0:916 0:000 Icon 1 decoded, pointer 892CFF18
0:916 0:000 Icon 0 decoded, pointer 8939DF18
0:916 0:000 Icon 5 decoded, pointer 893B8F18
0:916 0:000 Icon 6 decoded, pointer 893BBF18
0:916 0:000 EmuVariable InstallEmulation: orig vars copied, emu.var.services installed, CreateEvent = Success, done
1:046 0:129 === [ GetEfiBootDeviceFromNvram ] =========================
1:046 0:000 - found entry 0. 'Boot macOS from ssd', Volume 'ssd', DevicePath 'PciRoot(0x0)\Pci(0x17,0x0)\Sata(0x4,0xFFFF,0x0)\HD(2,GPT,F25ECC3D-96F8-4D18-BD56-8D401A899FEE,0x64028,0x1D02BA00)\System\Library\CoreServices\boot.efii'
1:046 0:000 EmuVariable UninstallEmulation: CloseEvent = Success, original var services restored
1:046 0:000 DefaultIndex=0 and MainMenu.EntryCount=8
1:046 0:000 Icon 21 decoded, pointer 893BAF18
1:082 0:036 Icon 22 decoded, pointer 892C6DD8
1:082 0:000 Icon 23 decoded, pointer 893BAE98
1:087 0:004 Icon 11 decoded, pointer 893BDDD8
1:088 0:001 GUI ready
1:349 0:261 Boot option Boot0000 not found
1:349 0:000 === [ StartLoader ] =======================================
1:349 0:000 Finally: ExternalClock=25MHz BusSpeed=100213kHz CPU=4009MHz PIS: hw.busfrequency=100000000Hz
1:349 0:000 Loading boot.efi status=Success
1:466 0:116 GetOSVersion: 10.12.5 (16F73)
1:466 0:000 CSR_CFG: CSR_ALLOW_UNTRUSTED_KEXTS | CSR_ALLOW_UNRESTRICTED_FS | CSR_ALLOW_TASK_FOR_PID | CSR_ALLOW_UNRESTRICTED_DTRACE | CSR_ALLOW_UNRESTRICTED_NVRAM
1:466 0:000 Filtering KextPatches:
1:466 0:000 - [00]: AppleAHCIPort (External icons patch) :: BinPatch :: [OS: 10.12.5 | MatchOS: All | MatchBuild: All] ==> allowed
1:466 0:000 - [01]: AppleHDA (10.12-AppleHDA/Realtek ALC...) :: BinPatch :: [OS: 10.12.5 | MatchOS: All | MatchBuild: All] ==> allowed
1:466 0:000 - [02]: AppleHDA (10.9-10.12-AppleHDA/Realtek ALC1150) :: BinPatch :: [OS: 10.12.5 | MatchOS: All | MatchBuild: All] ==> allowed
1:466 0:000 - [03]: AppleHDA (AppleHDA/Resources/xml>zml) :: BinPatch :: [OS: 10.12.5 | MatchOS: All | MatchBuild: All] ==> allowed
1:466 0:000 EmuVariable InstallEmulation: orig vars copied, emu.var.services installed, CreateEvent = Success, done
1:595 0:129 === [ PatchSmbios ] =======================================
1:595 0:000 insert table 9 for dev 0:0
1:595 0:000 insert table 9 for dev 0:1
1:595 0:000 insert table 9 for dev 0:0
1:595 0:000 insert table 9 for dev 0:0
1:596 0:000 Trusting SMBIOS...
1:596 0:000 Channels: 2
1:596 0:000 Interleave: 0 2 1 3 4 6 5 7 8 10 9 11 12 14 13 15 16 18 17 19 20 22 21 23
1:596 0:000 SMBIOS Type 17 Index = 0 => 0 0:
1:596 0:000 BANK 0 DIMM0 EMPTY
1:596 0:000 SMBIOS Type 17 Index = 1 => 2 2:
1:596 0:000 BANK 1 DIMM0 EMPTY
1:596 0:000 partNum=CMU16GX4M2C3000C15
1:596 0:000 SMBIOS Type 17 Index = 2 => 1 1:
1:596 0:000 BANK 0 DIMM1 2998MHz 8192MB
1:596 0:000 partNum=CMU16GX4M2C3000C15
1:596 0:000 SMBIOS Type 17 Index = 3 => 3 3:
1:596 0:000 BANK 1 DIMM1 2998MHz 8192MB
1:596 0:000 mTotalSystemMemory = 16384
1:596 0:000 NumberOfMemoryDevices = 4
1:596 0:000 Type20[0]->End = 0x7FFFFF, Type17[2] = 0x2000
1:596 0:000 Type20[1]->End = 0xFFFFFF, Type17[3] = 0x6000
1:596 0:000 Table 131 is present, CPUType=31
1:596 0:000 Change to: 705
1:596 0:000 === [ PatchACPI ] =========================================
1:596 0:000 RSDT 0x8EC10028
1:596 0:000 FADT from RSDT: 0x8EC10180
1:596 0:000 XSDT 0x8EC100A8
1:596 0:000 FADT from XSDT: 0x8EC389A8
1:596 0:000 Xsdt reallocation done
1:596 0:000 old FADT length=114
1:598 0:002 Apply DsdtFixMask=0x00000000
1:598 0:000 drop _DSM mask=0x0000
1:598 0:000 === [ FixBiosDsdt ] =======================================
1:598 0:000 VideoCard devID=0x1C0310DE
1:598 0:000 DisplayADR1[0] = 0x10000, DisplayADR2[0] = 0x0
1:598 0:000 USBADR[0] = 0x140000 and PCIe = 0xFFFE
1:598 0:000 USBADR[1] = 0x1C0000 and PCIe = 0x0
1:598 0:000 Found Airport BCM at 0x1C0003, 0x0
1:611 0:013 Audio HDA (addr:0x1F0003) setting specified layout-id=1 (0x1)
1:612 0:000 Patching DSDT:
1:612 0:000 - [Rename HDAS to HDEF]: pattern 48444153, patched at: [ (2E7) (12) (12) (BB25) (1573) (84) (D) (2B) (32) (66) (A5) (C3) (19D5D) ]
1:612 0:000 first CPU found at A764 offset A767
1:612 0:000 score candidate at A760
1:612 0:000 score inserted in acpi_cpu_score _PR_
1:612 0:000 Found ACPI CPU: CPU0 | CPU1 | CPU2 | CPU3 | CPU4 | CPU5 | CPU6 | CPU7 , within the score: _PR_
1:612 0:000 Found PCIROOTUID = 0
1:612 0:000 === [ ACPIDropTables ] ====================================
1:612 0:000 === [ PatchAllSSDT ] ======================================
1:612 0:000 Patch table: SSDT SataTabl len=0x3BC
1:612 0:000 0. [Rename HDAS to HDEF]: pattern 48444153, bin not found / already patched!
1:612 0:000 Patch table: SSDT SaSsdt len=0x3159
1:612 0:000 0. [Rename HDAS to HDEF]: pattern 48444153, bin not found / already patched!
1:612 0:000 Patch table: SSDT PegSsdt len=0x255F
1:612 0:000 0. [Rename HDAS to HDEF]: pattern 48444153, bin not found / already patched!
1:612 0:000 Patch table: SSDT Ther_Rvp len=0xDE5
1:612 0:000 0. [Rename HDAS to HDEF]: pattern 48444153, bin not found / already patched!
1:612 0:000 Patch table: SSDT xh_rvp08 len=0xA29
1:612 0:000 0. [Rename HDAS to HDEF]: pattern 48444153, bin not found / already patched!
1:612 0:000 Patch table: SSDT CpuSsdt len=0xEDE
1:612 0:000 0. [Rename HDAS to HDEF]: pattern 48444153, bin not found / already patched!
1:612 0:000 Patch table: SSDT sensrhub len=0x29F
1:612 0:000 0. [Rename HDAS to HDEF]: pattern 48444153, bin not found / already patched!
1:612 0:000 Patch table: SSDT PtidDevc len=0x3002
1:612 0:000 0. [Rename HDAS to HDEF]: pattern 48444153, bin not found / already patched!
1:612 0:000 Drop tables from Xsdt, SIGN=XXXX TableID= Length=0
1:612 0:000 Xsdt has tables count=21
1:612 0:000 First zero in XSDT table
1:612 0:000 CPUBase=0 and ApicCPUBase=1 ApicCPUNum=1
1:612 0:000 === [ RestSetup macOS ] ===================================
1:612 0:000 EdidDiscovered size=0
1:612 0:000 NVidia GFX injection not set
1:613 0:000 RCBA disabled; cannot use it
1:613 0:000 setting specified layout-id=1 (0x1)
1:613 0:000 stringlength = 542
1:613 0:000 CurrentMode: Width=1280 Height=1024
1:613 0:000 Beginning FSInjection
FSInjectionInstall ...
- Our FSI_SIMPLE_FILE_SYSTEM_PROTOCOL installed on handle: 8A34AD98
FSInjectionInstall ...
- Our FSI_SIMPLE_FILE_SYSTEM_PROTOCOL installed on handle: 8A34AD98
1:616 0:002 ** Warning: Your MLB is not suitable for iMessage(must be 17 chars long) !
1:616 0:000 Use origin smbios table type 1 guid.
1:619 0:002 Preparing kexts injection for arch=x86_64 from EFI\CLOVER\kexts\Other
1:619 0:000 Extra kext: EFI\CLOVER\kexts\Other\NvidiaGraphicsFixup.kext
1:626 0:006 Extra kext: EFI\CLOVER\kexts\Other\Lilu.kext
1:633 0:006 Extra kext: EFI\CLOVER\kexts\Other\Lilu.kext.dSYM
1:637 0:004 Preparing kexts injection for arch=x86_64 from EFI\CLOVER\kexts\10.12
1:639 0:001 Custom boot is disabled
 

Top