Contribute
Register

Boot Lagging

Status
Not open for further replies.
Joined
Nov 26, 2011
Messages
20
Motherboard
GA-Z68X-UD7-B3
CPU
Intel i7
Graphics
Radeon 6870
Mobile Phone
  1. iOS
FIXED NOW
Turns out an installation of VMware was causing the delay. Got rid of VMWare, got rid of problem.

I have been living with this problem for a while, and I'm in the mood to try to do some more work. The issue that I have never been able to figure out occurs at Boot. Although my build is fully functional, it will take about 7 minutes to boot. After the white screen with the apple, it will go to a blue screen. After giving it a few minutes it will load my desktop. Any ideas what could be going on?

Radeon HD6870
i7
GA-Z68X-UD7-B3
either 750 or 850 Watt PSU (Can't quite remember now) (away from my machine)
 
Joined
May 21, 2010
Messages
4,059
Motherboard
GA-EX58-UD3R-SLI
CPU
XEON x5570
Graphics
NVidia 9600GT
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. SE
Mobile Phone
  1. Android
FIXED NOW
Turns out an installation of VMware was causing the delay. Got rid of VMWare, got rid of problem.

I have been living with this problem for a while, and I'm in the mood to try to do some more work. The issue that I have never been able to figure out occurs at Boot. Although my build is fully functional, it will take about 7 minutes to boot. After the white screen with the apple, it will go to a blue screen. After giving it a few minutes it will load my desktop. Any ideas what could be going on?

Radeon HD6870
i7
GA-Z68X-UD7-B3
either 750 or 850 Watt PSU (Can't quite remember now) (away from my machine)

scomb09

So removing VMware from this system fix this problem - which os had VMware installed on it - was this on a seperate volume !!!! Like ESX does.

Confused....
 
Status
Not open for further replies.
Top