Contribute
Register

Boot failures on working High Sierra

Joined
Sep 11, 2012
Messages
155
Motherboard
Gigabyte X79-UP4
CPU
i7-3930
Graphics
Quadro K1200
Hi
Im getting, and this is usually first start of the day , boot failure on my gigabyte board. Every time I go into Bios and re- save and ext without changing anything and it then boots as normal. Im assuming I have a Bios setting thats not right unless theres another reason. Ive tried my Back up system SSD and my Main system SSD in case its a disk error and the outcome is the same. Any ideas as to which BIOS settings I should change?
 
Joined
Nov 3, 2018
Messages
305
Motherboard
ASRock B360-HDV
CPU
i5-8400
Graphics
RX 470
Mobile Phone
iOS
your motherboard battery is dying.
 
Joined
Sep 11, 2012
Messages
155
Motherboard
Gigabyte X79-UP4
CPU
i7-3930
Graphics
Quadro K1200
really ? I replaced it a few months back - I think I have an onboard app that measures the battery - will check it - thank you for the heads up....
 
Joined
Sep 11, 2012
Messages
155
Motherboard
Gigabyte X79-UP4
CPU
i7-3930
Graphics
Quadro K1200
this shows CMOS battery at full strength. Its a cheap enough thing to replace - do you still think that could be it?
 

Attachments

Joined
Nov 3, 2018
Messages
305
Motherboard
ASRock B360-HDV
CPU
i5-8400
Graphics
RX 470
Mobile Phone
iOS
The it is a RTC problem, check config.plist about FIX_RTC
 
Joined
Nov 3, 2018
Messages
305
Motherboard
ASRock B360-HDV
CPU
i5-8400
Graphics
RX 470
Mobile Phone
iOS
install this kext and add boot arg: rtcfx_exclude=B2

 
Joined
Sep 11, 2012
Messages
155
Motherboard
Gigabyte X79-UP4
CPU
i7-3930
Graphics
Quadro K1200
Thank you justin - will just adding these to the EFI kext other folder and the boot flag be sufficient to load it?
 
Joined
Nov 3, 2018
Messages
305
Motherboard
ASRock B360-HDV
CPU
i5-8400
Graphics
RX 470
Mobile Phone
iOS
Thank you justin - will just adding these to the EFI kext other folder and the boot flag be sufficient to load it?
to see if it loads or not, open terminal.app run:

kextstat | grep -v com.apple | grep -i rtc
 
Joined
Sep 11, 2012
Messages
155
Motherboard
Gigabyte X79-UP4
CPU
i7-3930
Graphics
Quadro K1200
the latest version from the link you supplied is a folder which contains two kexts. Do I need both?
 
Top