Contribute
Register

Boot failure - GA-Z87X-UD5H 1150 ATX - HELP!

Status
Not open for further replies.
Joined
Mar 25, 2014
Messages
3
Motherboard
Gigabyte GA Z87X UD5H
CPU
i7 4770
Graphics
GeForce GTX 760
Hello, this is my first post on the forum. Of course it comes because I'm having hackintosh issues and I'm not the most savvy of users.

Here are my specs:
Gigabyte GA-Z87X-UD5H 1150 ATX
INTEL CORE I7-4770K
CORSAIR 16GB 2X8 DDR3 1866
EVGA GTX760 SC 2GB DDHDP
Samsung SSD 120GB 840EVO

I've been operating fine with this build since 2014 and have only had a few small issues. The problem I have now is that over the last few days I've had some "darwin kernel" and "panic" problems upon starting up my system which usually get remedied with simply restarting. Today, it had the same problem but now will not get past the "BOOT FAILURE DETECTED" page and I am at a loss as to what to do next. Do I go into the BIOS or choose default and reboot?

Last I checked, I am running OSX 10.9 Mavericks and I have Adobe CC installed (not that I think this is causing the issue).

I humbly lay these problems out to the forum. Is this a simply fix or a cause for concern? Any help is appreciated.
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,705
Motherboard
Lenovo ThinkStation p700
CPU
2x E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
The Rules said:
Profiles need to contain at least your primary system to assist others with helping you

Seems like a corrupt file system or failing SSD to me.
 
Joined
Mar 25, 2014
Messages
3
Motherboard
Gigabyte GA Z87X UD5H
CPU
i7 4770
Graphics
GeForce GTX 760
Thank you for the info. How would I be able to check if it's a corrupt file system?

Also, would going into the BIOS have any effect on being able to boot up again?
 
Joined
Mar 25, 2014
Messages
3
Motherboard
Gigabyte GA Z87X UD5H
CPU
i7 4770
Graphics
GeForce GTX 760
Update: I've gone in and changed many of the BIOS to a recommended list for my motherboard and OS. I have now gotten past the "Boot Failure" screen but now errors show up on the apple startup screen.

Specifically, one that says "Mac OS, Not selected yet".

Does anyone have advice on what that means?
 

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,400
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
HD 4600 / RX 580
@clueles5user, 2nd request - please update your profile (personal details) with your Motherboard or Make/Model, CPU and Graphics Card.
The Rules said:
Profiles need to contain at least your primary system to assist others with helping you.
 
Status
Not open for further replies.
Top