Bluetooth works 50%, Wifi not - Asus Z170 VIII Formula (Qualcomm Atheros QCA61x4A)

Discussion in 'Network' started by robbsen, Feb 28, 2016.

  1. robbsen

    robbsen

    Joined:
    Oct 23, 2013
    Messages:
    18
    Mobo:
    Asus z170 VIII Formula
    CPU:
    i7 6700k
    Graphics:
    MSI GTX 970
    Mac:
    iMac
    Feb 28, 2016 at 7:17 PM #1
    robbsen

    robbsen

    Joined:
    Oct 23, 2013
    Messages:
    18
    Mobo:
    Asus z170 VIII Formula
    CPU:
    i7 6700k
    Graphics:
    MSI GTX 970
    Mac:
    iMac
    Hi,

    couple of weeks ago I installed El capitan on Asus Z170-WS with Gmyle BT dongle. For wifi I used T9E Archer, worked OOB, no issues. I had problems with the dongle, installing BrcmPatchRAM2.kext and BrcmBluetoothinjector.kext fixed it. Strange because it should work OOB...

    In the meantime I changed board to Asus z170 VIII Formula. I did not install it again (I was afraid because the board has no USB 2.0 port), just installed my SSD and I could boot without any issues. Interestingly the my magic mouse worked but magic keyboard I had to re-pair after a reboot. Deleting bluetooth.plist fixed it. Not to bad but Handoff isn`t working and it is not possible to disable BT. Any chance to fix this?

    And is it possible to get the wifi working (the Atheros gives a much stronger 5Ghz signal than the archer)?

    Thanks
     
  2. LukeR22

    LukeR22

    Joined:
    Oct 20, 2016
    Messages:
    49
    Mobo:
    Maximus VIII Formula (Bios 2202)
    CPU:
    i7 6700K
    Graphics:
    HD 530 - GTX 1080 - GTX 950
    Mac:
    Mac Pro
    Mobile Phone:
    Android, iOS
    Nov 22, 2016 at 10:19 PM #2
    LukeR22

    LukeR22

    Joined:
    Oct 20, 2016
    Messages:
    49
    Mobo:
    Maximus VIII Formula (Bios 2202)
    CPU:
    i7 6700K
    Graphics:
    HD 530 - GTX 1080 - GTX 950
    Mac:
    Mac Pro
    Mobile Phone:
    Android, iOS
    Did you ever get the qca61x4a working?
     
  3. shegeloaf

    shegeloaf

    Joined:
    Sep 5, 2016
    Messages:
    23
    Dec 28, 2016 at 2:12 AM #3
    shegeloaf

    shegeloaf

    Joined:
    Sep 5, 2016
    Messages:
    23
    zYES GUYS in looking forward to someone having a kext for this Qualcomm Atheros QCA61x4A wireless
     
  4. shegeloaf

    shegeloaf

    Joined:
    Sep 5, 2016
    Messages:
    23
    Dec 28, 2016 at 2:13 AM #4
    shegeloaf

    shegeloaf

    Joined:
    Sep 5, 2016
    Messages:
    23
    Eager to know if you have your Qualcomm Atheros QCA61x4A wireless Adapter working?
     
  5. pkerry12

    pkerry12

    Joined:
    Dec 31, 2013
    Messages:
    14
    Mobo:
    mac pro
    CPU:
    xeon
    Graphics:
    Dual Radeon D700 12gb
    Mac:
    iMac, MacBook Pro, Mac mini, Mac Pro
    Mobile Phone:
    iOS
    Jan 11, 2017 at 3:17 AM #5
    pkerry12

    pkerry12

    Joined:
    Dec 31, 2013
    Messages:
    14
    Mobo:
    mac pro
    CPU:
    xeon
    Graphics:
    Dual Radeon D700 12gb
    Mac:
    iMac, MacBook Pro, Mac mini, Mac Pro
    Mobile Phone:
    iOS
    Last edited: Jan 11, 2017

Share This Page