Contribute
Register

bluetooth failure on ga-z77nwifi

Status
Not open for further replies.
Joined
Jan 3, 2012
Messages
7
Motherboard
ga-z77n-wifi
CPU
i5-3570k
Graphics
intel hd 4000
this has happened three times now. when i first setup my system bluetooth functionality worked with the exception of being able to turn it on and off. (I'm using the onboard ga-z77n-wifi bluetooth btw, OS X 10.11.6).

after several months one day my magic mouse stopped connecting. tried every fix i could find but no joy. On a lark i tried to pair another magic mouse and it connected and i was back in business with the new mouse. Several months later the same issue occurred, connected my third magic mouse and again i was back in business.

Last week my third mouse all of a sudden stopped connecting. Each mouse can still connect to my MBP with no issues. so i know the mice are not faulty. However now no blue tooth devices can be paired with my hackintosh. the devices show up in bluetooth manager but the moment i hit pair i instantly get a pairing failure. Its like its not even attempting to connect to the device.

I have deleted bluetooth plists, deleted bluetooth related kexts and reinstalled, nothing has corrected the problem. I am at a complete loss as where to go from here.
 
Last edited:

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,376
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
HD 4600 / RX 580
@coldhammer, please update your profile (personal details) with your build (Motherboard, CPU and Graphics Card).
The Rules said:
Profiles need to contain at least your primary system to assist others with helping you.
 
Joined
Jun 9, 2013
Messages
10,682
Motherboard
Gigabyte GA-H77N-WIFI
CPU
i7-3770
Graphics
HD 4000
Mac
  1. MacBook
  2. Mac mini
Mobile Phone
  1. Android
this has happened three times now. when i first setup my system bluetooth functionality worked with the exception of being able to turn it on and off. (I'm using the onboard ga-z77n-wifi bluetooth btw, OS X 10.11.6).

after several months one day my magic mouse stopped connecting. tried every fix i could find but no joy. On a lark i tried to pair another magic mouse and it connected and i was back in business with the new mouse. Several months later the same issue occurred, connected my third magic mouse and again i was back in business.

Last week my third mouse all of a sudden stopped connecting. Each mouse can still connect to my MBP with no issues. so i know the mice are not faulty. However now no blue tooth devices can be paired with my hackintosh. the devices show up in bluetooth manager but the moment i hit pair i instantly get a pairing failure. Its like its not even attempting to connect to the device.

I have deleted bluetooth plists, deleted bluetooth related kexts and reinstalled, nothing has corrected the problem. I am at a complete loss as where to go from here.

No mention of which Bluetooth Solution you are using. Which Bluetooth card or dongle do you have?
 
Joined
Jan 3, 2012
Messages
7
Motherboard
ga-z77n-wifi
CPU
i5-3570k
Graphics
intel hd 4000
im using the onboard bluetooth on the ga-z77n-wifi mobo.
 
Joined
Jun 9, 2013
Messages
10,682
Motherboard
Gigabyte GA-H77N-WIFI
CPU
i7-3770
Graphics
HD 4000
Mac
  1. MacBook
  2. Mac mini
Mobile Phone
  1. Android
im using the onboard bluetooth on the ga-z77n-wifi mobo.

Will most likely need to be replaced with something thats better supported.
 
Joined
Jan 3, 2012
Messages
7
Motherboard
ga-z77n-wifi
CPU
i5-3570k
Graphics
intel hd 4000
better supported how? This was an official customac build board. bluetooth is supposed to work out of the box.
 
Status
Not open for further replies.
Top