Contribute
Register

Black screen with visible pointer on Quado 2000 High Sierra

Status
Not open for further replies.
Joined
Apr 19, 2014
Messages
9
Motherboard
HP ProDesk G3
CPU
intel 6700k
Graphics
intel HD 530, NVIDIA QUADRO 2000
Mac
  1. iMac
  2. MacBook
  3. MacBook Air
  4. MacBook Pro
  5. Mac mini
  6. Mac Pro
Mobile Phone
  1. Android
I have a problem with Quadro 2000, it works perfectly during installation, I can drag items to it. It also works out of the box with Sierra, El Capitan. After installation the card works only shows the visible mouse. Under setup, the connected monitor shows correct information, IO registry identifies the GFX 0 correctly.

My primary monitor 4K is connected to Intel HD 530, my mojo has only one DP port and VGA. I know High Sierra Doesn't support VGA port, so VGA is not an option.

What I have tried.
- enabling inject Nvidia under clover ( Kernel Panic )

I have attached screen shots.

System Info
Os High Sierra
Mobo HP Prodesk 600 G3 intel i7 6700K ( Ports : DP | VGA ), 12GB RAM (DDR4).

PS system thinks the GPU is working correctly

Your help is greatly appreciated.
 

Attachments

  • Screen Shot 2018-07-18 at 9.33.50 AM (2).jpg
    Screen Shot 2018-07-18 at 9.33.50 AM (2).jpg
    733.9 KB · Views: 254
  • Screen Shot 2018-07-18 at 9.34.11 AM.jpg
    Screen Shot 2018-07-18 at 9.34.11 AM.jpg
    189.2 KB · Views: 280
  • Screen Shot 2018-07-18 at 9.34.29 AM.jpg
    Screen Shot 2018-07-18 at 9.34.29 AM.jpg
    566 KB · Views: 238
  • Screen Shot 2018-07-18 at 9.36.54 AM.jpg
    Screen Shot 2018-07-18 at 9.36.54 AM.jpg
    633.4 KB · Views: 220
  • EFI.zip
    727.3 KB · Views: 104
Joined
Apr 19, 2014
Messages
9
Motherboard
HP ProDesk G3
CPU
intel 6700k
Graphics
intel HD 530, NVIDIA QUADRO 2000
Mac
  1. iMac
  2. MacBook
  3. MacBook Air
  4. MacBook Pro
  5. Mac mini
  6. Mac Pro
Mobile Phone
  1. Android
Why don’t u use the nvidia with both monitor? Disable the intel via bios and boot with the quadro
The Quadro doesn't support 4K at 60ghz.
I was getting KP with Quadro only, now i have cleaned all kexts. Trying to reinstall os x with clean config.
 
Joined
Apr 19, 2014
Messages
9
Motherboard
HP ProDesk G3
CPU
intel 6700k
Graphics
intel HD 530, NVIDIA QUADRO 2000
Mac
  1. iMac
  2. MacBook
  3. MacBook Air
  4. MacBook Pro
  5. Mac mini
  6. Mac Pro
Mobile Phone
  1. Android
I did not work, the GPU is supported. Kexts load correctly, can't figure out what to try. GPU only i get kernel panic.
 
Joined
Apr 19, 2014
Messages
9
Motherboard
HP ProDesk G3
CPU
intel 6700k
Graphics
intel HD 530, NVIDIA QUADRO 2000
Mac
  1. iMac
  2. MacBook
  3. MacBook Air
  4. MacBook Pro
  5. Mac mini
  6. Mac Pro
Mobile Phone
  1. Android
Can it be that the card is not supported? I can boot with sierra, with GPU only and enabling inject nvidia clover. On high sierra it works only under recovery mode. If i use same config on high sierra , i get iogiolockstate 3... So there is a chance the GPU is not supported in high sierra.
Thanks for your help.
 
Joined
Jan 17, 2012
Messages
146
Motherboard
X299-Gaming9,
CPU
i9-7900X
Graphics
TitanXp
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
  3. Other
I ran High Sierra Imacpro 1.1 def with P5000 quadro. Had a lot of weird problems. It went away once I dropped in TitanXp and took out Quadro. Quadro works ok but def no performance gain except for the 10bit
 
Joined
Apr 19, 2014
Messages
9
Motherboard
HP ProDesk G3
CPU
intel 6700k
Graphics
intel HD 530, NVIDIA QUADRO 2000
Mac
  1. iMac
  2. MacBook
  3. MacBook Air
  4. MacBook Pro
  5. Mac mini
  6. Mac Pro
Mobile Phone
  1. Android
I have dropped the setup for 1080Ti. I had troubles using nvidia web drivers but all is good now.
Thanks a lot.
 
Status
Not open for further replies.
Top