Black screen when selecting pen drive for installation - Dell Inspiron 5458

Discussion in 'BIOS/UEFI' started by prodiignerdpower, Jan 8, 2017.

  1. prodiignerdpower

    prodiignerdpower

    Joined:
    Jan 4, 2017
    Messages:
    2
    Jan 8, 2017 at 5:06 AM #1
    prodiignerdpower

    prodiignerdpower

    Joined:
    Jan 4, 2017
    Messages:
    2
    Hello guys! Well, I have a problem when I go install the macOS Sierra in my Dell Inspiron 5458 notebook, I created the USB stick in UniBeast in UEFI mode, I put it in the notebook, I select the USB stick to start and it simply freezes, it's a black screen where I can not do anything, I already tried in Legacy mode and nothing too, I would like the help of you, thank you!
     
  2. Kositch

    Kositch

    Joined:
    Jan 22, 2017
    Messages:
    35
    Mobo:
    Gigabyte Z87M-D3H
    CPU:
    Intel i5 4670K
    Graphics:
    NVIDIA GTX 960
    Mobile Phone:
    iOS
    Jan 23, 2017 at 3:15 PM #2
    Kositch

    Kositch

    Joined:
    Jan 22, 2017
    Messages:
    35
    Mobo:
    Gigabyte Z87M-D3H
    CPU:
    Intel i5 4670K
    Graphics:
    NVIDIA GTX 960
    Mobile Phone:
    iOS
    Same problem for me:

    I have successfuly created USB installer (on external USB HDD drive with partition shrinked to 16GB to be recognized by Unibeast) using the recent Installation Guide for macOS Sierra here on tonmacx86.com.

    Unibeast 7 did everything without any problems and reported succesful creation of bootable USB drive. I have set up BIOS/UEFI of MB regarding the guide (load defaults etc., drive connected tu USB2 port).

    When I choose to boot to my UEFI USB installer (called as UEFI WD Passport 243-1043) it just goes black and then after 2 seconds it returns tu my BIOS/UEFI or Windows 10 starts to boot (depending if I selected to boot directly from BIOS/UEFI or using the boot device priority).

    My MB is Gigabyte z87m-d3h with latest F11 bios version and Intel i5 4670K CPU and Nvidia GTX 960.

    Here is the screenshot of USB partition with installer:
    [​IMG]

    Here is the screenshot of EFI partion of USB installer:
    [​IMG]

    Here is the diskutil list of USB install drive:
    [​IMG]

    What am I doing wrong?

    Thanks in advance!

    Michal
     

Share This Page