Contribute
Register

Black Screen on laptop boot

Joined
Jan 9, 2019
Messages
2
#1
I boot into MacOS Sierra from my USB drive into the install on my main hard drive, I can see the normal verbose log, then it switches to the apple logo with a loading bar, then into the login screen. If I boot into Sierra from my main hard drive, it shows the verbose log as normal, but when it would normally switch to the apple logo with the loading bar, the screen just goes black (the backlight is still lit).

I've tried using the MultiBeast i5-5xx graphics drivers. I've tried installing multibeast without the graphics drivers.
CPU: i5-6200U
Graphics: Integrated 520
MoBo: 81EB HP
 
Joined
Aug 3, 2013
Messages
7,789
Motherboard
Asus N752VX-Clover
CPU
i7-6700HQ / HM170
Graphics
HD530 + GTX 950m 1920 x 1080
Mac
iMac
Mobile Phone
iOS
#2
I boot into MacOS Sierra from my USB drive into the install on my main hard drive, I can see the normal verbose log, then it switches to the apple logo with a loading bar, then into the login screen. If I boot into Sierra from my main hard drive, it shows the verbose log as normal, but when it would normally switch to the apple logo with the loading bar, the screen just goes black (the backlight is still lit).

I've tried using the MultiBeast i5-5xx graphics drivers. I've tried installing multibeast without the graphics drivers.
CPU: i5-6200U
Graphics: Integrated 520
MoBo: 81EB HP
Read up on the FAQ first:
https://www.tonymacx86.com/threads/faq-read-first-laptop-frequent-questions.164990/

Link to laptop guide:
https://www.tonymacx86.com/threads/guide-booting-the-os-x-installer-on-laptops-with-clover.148093/
 
Joined
Aug 3, 2013
Messages
7,789
Motherboard
Asus N752VX-Clover
CPU
i7-6700HQ / HM170
Graphics
HD530 + GTX 950m 1920 x 1080
Mac
iMac
Mobile Phone
iOS
#4
Top