Contribute
Register

black screen after upgraded my OC to 0.7.1 (NUC8i7BEH)

Joined
Jan 5, 2020
Messages
62
Motherboard
Intel NUC
CPU
i7-8559U
Graphics
Iris Plus 655
Classic Mac
  1. Portable
Mobile Phone
  1. iOS
Hello,

before 11.5 with OC 0.6.4 seems everything fine. before days i upgraded to 11.5 then upgraded OC to 0.7.1. Many errors occured fighting to solving them as much as i could, after all disappeared NEW Black Svreen came up and i gave up :( !
My device as shown on profile.

More info:
- Hackintosh installed on External SSD (samsung T5)
- there were no Tools+Resources and added both
- config.plist i changed all what i found diffrences to Docs/Sample.plist

Notice:
- Kexts updated to 0.7.1
- drivers updated to 0.7.1
- BOOT updated to 0.7.1
- OpenCore.efi updated to 0.7.1
- OpenRuntime.efi updated to 0.7.1

here is my config.plist file (i tried to get EFI folder but on windows failed to do it and no way to BOOT from hackintosh to get copy)

Please help :)
 

Attachments

  • config.plist
    33.8 KB · Views: 22

Feartech

Moderator
Joined
Aug 3, 2013
Messages
25,988
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
Hello,

before 11.5 with OC 0.6.4 seems everything fine. before days i upgraded to 11.5 then upgraded OC to 0.7.1. Many errors occured fighting to solving them as much as i could, after all disappeared NEW Black Svreen came up and i gave up :( !
My device as shown on profile.

More info:
- Hackintosh installed on External SSD (samsung T5)
- there were no Tools+Resources and added both
- config.plist i changed all what i found diffrences to Docs/Sample.plist

Notice:
- Kexts updated to 0.7.1
- drivers updated to 0.7.1
- BOOT updated to 0.7.1
- OpenCore.efi updated to 0.7.1
- OpenRuntime.efi updated to 0.7.1

here is my config.plist file (i tried to get EFI folder but on windows failed to do it and no way to BOOT from hackintosh to get copy)

Please help :)
moved to desktop support
 
Joined
Jan 5, 2020
Messages
62
Motherboard
Intel NUC
CPU
i7-8559U
Graphics
Iris Plus 655
Classic Mac
  1. Portable
Mobile Phone
  1. iOS

Attachments

  • EFI.rar
    5.4 MB · Views: 25

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,602
Motherboard
Lenovo ThinkStation p700
CPU
2x E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
this is my EFI folder
Do not use .rar for attachments.
.zip has native support but .rar requires third party software.

Looks like you may have the wrong ID for your graphics and an incorrect SMBIOS.
There are many other faults in your config.plist, suggest you run the ocvalidate utility that is provided with the OpenCore package.
 
Top