Contribute
Register

Bizarre EVGA Geforce GTX 760 SuperClocked Problem. First Hackinosh

Joined
Sep 9, 2014
Messages
1
Mac
Classic Mac
Mobile Phone
Hi all,

Abstract

I recently built my first hackintosh using the tonymacx86 customac build http://www.tonymacx86.com/441-building-customac-buyer-s-guide-august-2014.html#custo_pro. Basic Issue: My graphics card (EVGA Geforce CTX 760 is having issues http://imgur.com/a/cUOHI). This issues happened before, during, and after the installation of Mac OS X Maverick. Has anyone come up against this problem? I'm relatively certain that the mobo is fine because I was able to boot, install, and use (for two hours) my new computer using the integrated card. I'm also relatively certain that there is no compatibility issues because I used the guide.

First Steps

After putting together all the parts (and double checking) I powered on the computer to boot unibeast. The DVI cord from my monitor was plugged into my integrated gpu (due to my concern that there would need to be drivers installed later for the Geforce). The monitor read no DVI detected. I tried using HDMI and VGA (with a convertor attached to the DVI out) before switching to the Geforce. As soon as I powered on this screen came on: http://imgur.com/a/cUOHI.

First Solution

I took out the graphics card, cleared the bios and then tried again from the integrated gpu. This time everything worked and I was able to successfully install Mac OS X Maverick + run Multibeast. Unfortunately, not soon after this (as I as downloaded some programs) the computer crashed. The verbose boot stopped at the line that read Missing Bluetooth Controller Transport! After reading around I learned that this was caused by the incompatibility with the integrated gpu.

Here are the steps I then took following this:

1. Cleared bio and restarted. Worked briefly but crashed again.
2. Plugged the Geforce back into the PCI-E16 slot.
3. Attempted to booth using HDMI, DVI-I, and DVI-D (all looked like the pictures above)
4. Wept

Things I have yet to try, but will later today:

1. Gigabyte
Hit DEL key to enter BIOS. Under BIOS Features, go to PCI ROM Priority, change from 'EFI compatible' to Legacy. Also under Init Display First make sure this is set for PCIe Slot1, save and then exit.
2. Call EVGA.
3. Call Gigabyte
4. Weep some more

Here is my build:
CPU - Intel Core i7-4790k
MOBO - GA-Z87X-UD5H
Graphics Card - EVGA Geforce GTX 760 SuperClocked
Power Supply - Corsair 650
Network Card - TP-LINK PCI Express
Harddrive - Samsung 840 Evo 1 TB SSD
Case - Corsair 500R

Is my graphics card just defective? Did I overlook something. Any advice?

Thank you for taking the time to read!

Best,
Thom
 
Top