Contribute
Register

bitdoctor's MiniMacPro Build: intel Core i7-3770 - Gigabyte GA-H77N-WIFI - HD 4000 - 16 GB - 256 GB

Joined
Jun 7, 2013
Messages
5
Motherboard
GA-H77N-WIFI
CPU
i3
Graphics
HD 4000
Mac
MacBook Air, Mac Pro
Classic Mac
Mobile Phone
Thanks for posting this build thread, bitdoctor.

I just built my very first computer (and also Hackintosh) based off your instructions and components. :) It was very easy even though I knew virtually nothing about putting a computer together. I even bought the wifi card from China and installed it in my build. However I used an i3 processor instead.

One thing I wanted to mention for others who may be attempting this build is that I encountered a problem. After installing OSX 10.8.4 via UniBeast on a USB thumb-drive, the computer would not boot into Mountain Lion on the system hard drive. The machine would hang on the white screen with a grey apple and spinning gear.

I'm a complete novice but I managed to do some research on boot-flags. I booted in verbose mode. In case another novice like me is reading this, you type in -v on the screen where you choose the boot drive (UniBeast USB or Mountain Lion installed hard drive). Verbose mode indicated the system was hanging on bluetooth initiation. I then booted the system in safe mode by typing -x at the same boot prompt and then Mountain Lion booted fine. I then ran MultiBeast with bitdoctor's instructions and everything worked fine except for bluetooth (which I understand is an issue with this build)

Anyhow, just sharing in case someone else might have this problem. :)
 
Joined
Apr 8, 2013
Messages
8
Mac
Classic Mac
Mobile Phone
Thanks for posting this build thread, bitdoctor.

I just built my very first computer (and also Hackintosh) based off your instructions and components. :) It was very easy even though I knew virtually nothing about putting a computer together. I even bought the wifi card from China and installed it in my build. However I used an i3 processor instead.

One thing I wanted to mention for others who may be attempting this build is that I encountered a problem. After installing OSX 10.8.4 via UniBeast on a USB thumb-drive, the computer would not boot into Mountain Lion on the system hard drive. The machine would hang on the white screen with a grey apple and spinning gear.

I'm a complete novice but I managed to do some research on boot-flags. I booted in verbose mode. In case another novice like me is reading this, you type in -v on the screen where you choose the boot drive (UniBeast USB or Mountain Lion installed hard drive). Verbose mode indicated the system was hanging on bluetooth initiation. I then booted the system in safe mode by typing -x at the same boot prompt and then Mountain Lion booted fine. I then ran MultiBeast with bitdoctor's instructions and everything worked fine except for bluetooth (which I understand is an issue with this build)

Anyhow, just sharing in case someone else might have this problem. :)
Where did you connect your monitor as you install? via DVI or HDMI? Thanks in advance!
 
Joined
Apr 8, 2013
Messages
8
Mac
Classic Mac
Mobile Phone
Hi Bitdoctor! Can I use Atheros AR5B97 802.11b/g/n WiFi Mini Half PCI-E Wireless Card for this kind of build? Thanks in advance!
 
Joined
Jan 21, 2013
Messages
2
Motherboard
intel
CPU
13
Graphics
ati
Mac
Classic Mac
Mobile Phone
hi, First of all, Congrats bitdoctor for such a wonderful build. I have been following this forum for a while trying to find some decent hardware which supports Mountain Lion. I was planning to get a Macmini (i7 Model) but then it has some cons as a 5400 RPM HDD and just 4 gb of RAM. so after calcualting i have found out that building one of my own will be best thing to do.

I need a Mac for unity3D as i develop iOS and android games. I use heavy photoshop and flash but i think this config will be sufficient for that (comparing it with my current AMD Athlon II X4 630 and 8 GB RAM).

The only question i have in mind is that i am planning to make a fuson drive with 120GB(or lesser) SSD and 1TB of 7200RPM 2.5" HDD. So will the power supply be enough for that?

@bitdoctor have u tried a fusion drive in this built? and is thers omewy we can fit a 3.5" HDD into this body as i happen to have an extra hdd which i would use inside it otherwise will have to make that a external drive. Also can u suggest some cheaper MB than this which dont has a inbuilt wifi as i will have to get an external wifi card so cheaper good MB will be good enuf.

Thanks a lot
 
Joined
Jun 2, 2013
Messages
18
Motherboard
h77n
CPU
3770
Graphics
650 ti
Mac
Classic Mac
Mobile Phone
Hi bitdoctor!

Hi have a VERY similar build to yours although can't boot without using -x... I copied all your changes into my own bios and haven't added anything to multibeast yet although it still won't boot. If you could provide some assistance I would greatly appreciate it... Only build differences are case:Bitfenix Prodigy SSD: Samsung 840 Pro 128GB HDD:Seagate Barracuda 2TB

Any help is greatly appreciated and if you would like some more information please look here http://www.tonymacx86.com/general-help/100715-h77n-wont-boot-without-x.html I made a post although have not received any successful help.

Thanks!
 
Joined
Jun 25, 2013
Messages
1
Mac
Classic Mac
Mobile Phone
hi david I've the same problem.... have u some new tips??

salut
 
Joined
Mar 21, 2013
Messages
17
Motherboard
Macbook Pro
CPU
i7
Graphics
AMD Radeon HD 6750M
Mac
MacBook Pro, Mac Pro
Classic Mac
iMac, PowerBook
Mobile Phone
Android
Thanks bitdoctor and thanks Quillcrow, I'm new to hackintoshing, and I got my machine running, used a bitfenix prodigy case instead, and was having a terrible time having it boot without using safe mode, but this worked, however now I still have one question. I installed a Gigabyte 2GB 650ti graphics card and it used to appear in my previous boots, but now doesn't. It shows up as NVIDIA Chip Model 7MB.

any ideas?

Thanks for posting this build thread, bitdoctor.

I just built my very first computer (and also Hackintosh) based off your instructions and components. :) It was very easy even though I knew virtually nothing about putting a computer together. I even bought the wifi card from China and installed it in my build. However I used an i3 processor instead.

One thing I wanted to mention for others who may be attempting this build is that I encountered a problem. After installing OSX 10.8.4 via UniBeast on a USB thumb-drive, the computer would not boot into Mountain Lion on the system hard drive. The machine would hang on the white screen with a grey apple and spinning gear.

I'm a complete novice but I managed to do some research on boot-flags. I booted in verbose mode. In case another novice like me is reading this, you type in -v on the screen where you choose the boot drive (UniBeast USB or Mountain Lion installed hard drive). Verbose mode indicated the system was hanging on bluetooth initiation. I then booted the system in safe mode by typing -x at the same boot prompt and then Mountain Lion booted fine. I then ran MultiBeast with bitdoctor's instructions and everything worked fine except for bluetooth (which I understand is an issue with this build)

Anyhow, just sharing in case someone else might have this problem. :)
 
Top