Contribute
Register

BIOS Z490 UD High Temperatures

Joined
Jan 24, 2021
Messages
10
Motherboard
GigaByte Z490 UD
CPU
i9 10850K 10th gen
Graphics
RX580 Pulse 8gb
Dear readers,
About a month ago I bought some hardware to make a decent workstation.
Now I have a problem with the CPU temperature that is already idle at 50-55 degrees on average.
The weird thing is that my BIOS indicates that my system is running 4.8 GHz while I have not overclocked anything ..
The tension also seems to be on the high side, so I understand that heat is created.
Attached some pictures of my BIOS and also the specs of my system.
I hope someone can help me to lower the temperature and since I am not a gamer but work a lot with audio editing programs. My system does not have to run 4.8 GHz constantly.
I would be very helpful if someone could explain to me this logic of these default bios settings.

Operating system:

MacOS 10.15.6

Thermal Paste has also been replaced twice on recommendation.

Specs:

- GB Z490 UD Mainboard
- i9 10850K 3600 mhz processor
- 16 GB 3200 MHZ DDR4 Memory
- Saphire RX 580 Pulse DDR5 8 GB Graphic Card
- Be Quiet dark rock 4 (CPU Cooler)
- 650 Watt Corsair RM650x PSU (80+ Gold)


Regards,

Dennis
 

Attachments

  • IMG_6384.jpg
    IMG_6384.jpg
    572.2 KB · Views: 14
  • IMG_6385.jpg
    IMG_6385.jpg
    633.2 KB · Views: 12
  • IMG_6386.jpg
    IMG_6386.jpg
    630.1 KB · Views: 11
  • IMG_6387.jpg
    IMG_6387.jpg
    572.4 KB · Views: 14
  • IMG_6388.jpg
    IMG_6388.jpg
    627.8 KB · Views: 14

Jamesbond007

Moderator
Joined
May 21, 2011
Messages
6,251
Motherboard
Z390 Designare
CPU
i7 9700KF
Graphics
RX 580
Mac
  1. Mac mini
Mobile Phone
  1. iOS
Dear readers,
About a month ago I bought some hardware to make a decent workstation.
Now I have a problem with the CPU temperature that is already idle at 50-55 degrees on average.
The weird thing is that my bios indicates that my system is running 4.8 GHz while I have not overclocked anything ..
The tension also seems to be on the high side, so I understand that heat is created.
Attached some pictures of my bios and also the specs of my system.
I hope someone can help me to lower the temperature and since I am not a gamer but work a lot with audio editing programs my system does not have to run 4.8 GHz constantly.
I would be very helpful if someone could explain to me this logic of these default bios settings.

Operating system:

MacOS 10.15.6

Thermal Paste has also been replaced twice on recommendation.

Specs:

- GB Z490 UD Mainboard
- i9 10850K 3600 mhz processor
- 16 GB 3200 MHZ DDR4 Memory
- Saphire RX 580 Pulse DDR5 8 GB Graphic Card
- Be Quiet dark rock 4 (CPU Cooler)
- 650 Watt Corsair RM650x PSU (80+ Gold)


Regards,

Dennis
The CPU temperature is indeed a bit high, although I have no experience of using a 10th generation 10 core CPU like the i9 10850K.

4.8GHz isn't exactly out of line because of Intel's Turbo Boost : a technology that automatically overclocks the CPU within its specifications. If you do not need this, go to the third screen and disable both Intel Turbo Boost Technology and Intel Turbo Boost Max Technology 3.0.

I would also suggest you check whether your CPU cooler is properly installed and that whether the CPU thermal paste is correctly applied.
 
Joined
Jan 24, 2021
Messages
10
Motherboard
GigaByte Z490 UD
CPU
i9 10850K 10th gen
Graphics
RX580 Pulse 8gb


Oh dear I mounted the rubber straps on the wrong side .. maybe that's the problem .. stupid of me .. could that be you think?
see 2.20 min
 
Top