Contribute
Register

BIOS unable to update. Hanging on Apple Logo.

Joined
Jun 13, 2015
Messages
12
Motherboard
HP ProBook 4440s-Clover
CPU
i7-3610QM
Graphics
HD 4000, 1366x768
Mac
MacBook Pro
Morning. I have looked around but can't find any information on this.

Running a HP ProBook 4440s, 10.10.5, extremely stable. I believe it's identical to the one suggested by RehabMan as I followed this to the letter back when.

I'm about to begin updating my systems from 10.10.5 to 10.12 - I haven't done anything else at this point other than I decided to update my current kexts and clover before starting.

On re-boot it boots into the clover screen and then hangs me on the Apple logo. I've been initially thinking it's that I need to update my BIOS to work with the new Clover - something I need to do anyway for the transition to 10.12 - however, when I load the .efi BIOS update file on boot, it opens the installer and then immediately says the update has failed. My BIOS is on f.60 and I've tried updating to f.67 and f.65 with the same issue.

First question to overcome is the update failures as I need to do this to install 10.12 on my systems anyway.

Second is whether this would cause the hanging and if not, can someone forward me to the sticky that helps me through this? I haven't got any important documents on that computer but I do have programs I'd hoped to keep and not have to download again, hence updating and not fresh install. Can I even do an update like this and keep everything or shall I just do a whole fresh install and save the bother of trying to diagnose?

Thank you.
 
Joined
Jun 13, 2015
Messages
12
Motherboard
HP ProBook 4440s-Clover
CPU
i7-3610QM
Graphics
HD 4000, 1366x768
Mac
MacBook Pro
Bump!

I think I know the answer to my second question tbh but I'm still desperate for some guidance on why the BIOS won't update and which version I should attempt to be updating with? Thank you in advance.
 
Joined
Jun 13, 2015
Messages
12
Motherboard
HP ProBook 4440s-Clover
CPU
i7-3610QM
Graphics
HD 4000, 1366x768
Mac
MacBook Pro
Further Edit: (I am in desperate need for help here, please!) :crazy:

I have located a successful 4440s with Sierra/High Sierra and they have noted the need for a certain BIOS. In my case f.61 but my 4440s won't even update to this. Same problem as noted above.

I load the update onto a flash and go through the process, launch via EFI. I launch the Updater EFI and the program opens and reads "initializing" but after a split second it says update failed and reboots.

Have tried with multiple version of BIOS Updates.

What am I doing wrong please?
 
Top