Contribute
Register

BIOS strange message after High Sierra update (screenshot attached)

Status
Not open for further replies.
Joined
May 3, 2016
Messages
6
Motherboard
Gigabyte GA-Z97-D3H/Rev 1.0
CPU
Intel Core i7-4790K 4.00GHz
Graphics
Sapphire Radeon RX Vega 64 8GB
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Hello, I decided to open a post here because after I updated from Sierra to High Sierra, appeared this strange message at bios when i turn on computer.
I would like to know if there is something to fix, or if there is something that need attention.
I'm not an expert, I guess it has something to do with clover and new APFS file system.

BIOS Date: 09/18/2015 Version F9
Press <DEL> or <F2> to enter setup.
APFSStart:1384: Mounting with apfs_efi_osx-748.1.47
efi_container_create:1007: -efi_container_create, Status = 8000000000000007
APFSStart:1384: Mounting with apfs_efi_osx-748.1.47
efi_container_create:1007: -efi_container_create, Status = 8000000000000007
APFSStart:1384: Mounting with apfs_efi_osx-748.1.47
efi_container_create:1007: -efi_container_create, Status = 8000000000000007
efi_fusion_pairing:620: Container 6add5f5e-b1c7-4fca-86d7-8fb446035c9d
efi_fusion_pairing:625: fusion uuid: 00000000-0000-0000-0000-000000000000
efi_container_create:858: LoadedImage->DeviceHandle = 0xcd004918
nx_dev_init:860: warning: superblock indicates jumpstart record but this driver was not loaded from that partition
nx_kernel_mount:1364: checkpoint search: largest xid 94826, best xid 94826 @ 21
er_state_obj_get_for_recovery:3682: No ER state object - rolling is not happening, nothing to recover.
sanity_check_alloced_blocks_:144: fs_alloc_count_ mismatch: fs root nodes 212795 extent 368 omap 3127 snap_meta 1 udata: 106949403 fs_alloc_count 107899460
er_state_obj_get_for_recovery:3682: No ER state object - rolling is not happening, nothing to recover.
er_state_obj_get_for_recovery:3682: No ER state object - rolling is not happening, nothing to recover.
er_state_obj_get_for_recovery:3682: No ER state object - rolling is not happening, nothing to recover.



uN8du6W.png


If you need more infos, please ask me, apreciate every help to get rid of this, thanks in advance.
 
Joined
Jan 28, 2017
Messages
34
Motherboard
Gigabyte GA-H170M-DS3H
CPU
Intel Core i5-6500
Graphics
MSI RX 470 4GB Armor
That is APFS verbose, it is normal.
 
Joined
Nov 1, 2011
Messages
27
Motherboard
Gigabyte GA-Z68MX-UD2H-B3
CPU
i5-2500K
Graphics
GTX 760
Hi so I have been running Mojave for some time without any issues, then the last time I rebooted my machine I am getting exactly this on the screen where it then freezes. So can anyone give me some ideas of how exactly I would go about patching the kext that is needed to fix this and put it in the /CLOVER/drivers64UEFI folder if I am not able to boot the machine?

I can mount this drive on another Mac, but I am not sure that will allow me to do what is needed.

Help!!
 

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,445
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
HD 4600 / RX 580
Hi so I have been running Mojave for some time without any issues, then the last time I rebooted my machine I am getting exactly this on the screen where it then freezes. So can anyone give me some ideas of how exactly I would go about patching the kext that is needed to fix this and put it in the /CLOVER/drivers64UEFI folder
Patching APFS.efi will not solve your freezes.
 
Joined
Nov 1, 2011
Messages
27
Motherboard
Gigabyte GA-Z68MX-UD2H-B3
CPU
i5-2500K
Graphics
GTX 760
Patching APFS.efi will not solve your freezes.

Yep, figured that out...any clue how to fix it? Or I am really curious how this happened out of the blue!
 
Joined
Nov 5, 2010
Messages
502
Motherboard
MSI TRX40 Creator
CPU
AMD Threadripper 3970X
Graphics
Sapphire Nitro+ RX 6900 XT
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
Yep, figured that out...any clue how to fix it? Or I am really curious how this happened out of the blue!
You need to stop using a patched APFS module for Clover drivers. Clover has its own APFS driver now. Update your Clover.
 
Joined
Nov 1, 2011
Messages
27
Motherboard
Gigabyte GA-Z68MX-UD2H-B3
CPU
i5-2500K
Graphics
GTX 760
You need to stop using a patched APFS module for Clover drivers. Clover has its own APFS driver now. Update your Clover.

I guess that was really my original question. How do I update my Clover if I can't boot my machine? Sorry if there is an obvious answer that I'm missing. I also have access to a Mac Mini if that can be of any help. Sorry to be a pain about this but I am kind of beating my head against the wall trying to figure out how to get my SSD able to boot again.

So are you saying that I ran into this problem because I didn't keep my Clover updated? I didn't have any patched apfs module originally or anything that I know of.
 
Joined
Nov 5, 2010
Messages
502
Motherboard
MSI TRX40 Creator
CPU
AMD Threadripper 3970X
Graphics
Sapphire Nitro+ RX 6900 XT
Mac
  1. Mac Pro
Mobile Phone
  1. iOS

Attachments

  • EFI.zip
    28.9 MB · Views: 389
Joined
Nov 5, 2010
Messages
502
Motherboard
MSI TRX40 Creator
CPU
AMD Threadripper 3970X
Graphics
Sapphire Nitro+ RX 6900 XT
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
I guess that was really my original question. How do I update my Clover if I can't boot my machine? Sorry if there is an obvious answer that I'm missing. I also have access to a Mac Mini if that can be of any help. Sorry to be a pain about this but I am kind of beating my head against the wall trying to figure out how to get my SSD able to boot again.

So are you saying that I ran into this problem because I didn't keep my Clover updated? I didn't have any patched apfs module originally or anything that I know of.
Sorry I am not tracking what your issue is? Kindly explain your issue with your entire EFI folder attached.
 
Status
Not open for further replies.
Top