Contribute
Register

Big Sur random screen freezes with green lines then restart

Status
Not open for further replies.
Joined
Jan 27, 2014
Messages
375
Motherboard
ASRock Z490 phantom gaming ITX/TB3
CPU
I9 10850k
Graphics
RX 5500 XT/UHD 630
Mobile Phone
  1. iOS
Hi there,

Sometimes my screen just freezes and horizontal green lines appear on screen, the system becomes unresponsive and the computer restarts and I'm struggling to understand why.

I have no graphic card for the moment and rely on Intel's graphics processor UHD 630.

Here's a screenshot
1626250712129.jpeg


Anybody had something similar and is there a fix for this? Thanks!
 

UtterDisbelief

Moderator
Joined
Feb 13, 2012
Messages
8,465
Motherboard
Gigabyte Z590i Aorus Ultra - OC 0.8.0
CPU
i5-10600k
Graphics
Dell RX560
Mac
  1. iMac
  2. Mac mini
Classic Mac
  1. eMac
  2. iBook
Mobile Phone
  1. Android
Hi there,

Sometimes my screen just freezes and horizontal green lines appear on screen, the system becomes unresponsive and the computer restarts and I'm struggling to understand why.

I have no graphic card for the moment and rely on Intel's graphics processor UHD 630.

Here's a screenshot
View attachment 524561

Anybody had something similar and is there a fix for this? Thanks!

Hi there.

Consider uploading your EFI folder for us to check. Remember to redact your serial-numbers from the config.plist first though. :thumbup:
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
18,841
Motherboard
Asus Z370-G Gaming (Wi-Fi AC)
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
RX 6600 XT
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
Hi there,

Sometimes my screen just freezes and horizontal green lines appear on screen, the system becomes unresponsive and the computer restarts and I'm struggling to understand why.

I have no graphic card for the moment and rely on Intel's graphics processor UHD 630.

Here's a screenshot
View attachment 524561

Anybody had something similar and is there a fix for this? Thanks!

Normally, I would suspect a failing video card but I've never seen an IGPU die...
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
18,841
Motherboard
Asus Z370-G Gaming (Wi-Fi AC)
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
RX 6600 XT
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
that would be strange indeed, is there any way to test this? I built this hack less than two months ago so everything is still under warranty...

I would try running Windows and/or Linux for a few days to see if the system exhibits the same behavior. If you don't experience any problems, it should rule out a hardware issue.

Edit:
Check your RAM too. Since IGPU uses system RAM, highly overclocked RAM may cause issues.
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
18,841
Motherboard
Asus Z370-G Gaming (Wi-Fi AC)
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
RX 6600 XT
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
Status
Not open for further replies.
Top