Contribute
Register

Big Sur Install Z390 Aorus Pro - Intel NIC Working

Status
Not open for further replies.
Joined
Jul 9, 2011
Messages
32
Motherboard
Aorus Z390 pro
CPU
i7-9700K
Graphics
RX 850
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
I was able to get a fresh install of Big Sur installed using Opencore 6.3 I went through the guide. The Intel NIC is not showing up. I see it in my config file, which means the OS found it natively. I have the IntelMausi.kext 1.0.4 in the correct folder. I’m stumped. Any suggestions?
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
27,600
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
I was able to get a fresh install of Big Sur installed using Opencore 6.3 I went through the guide. The Intel NIC is not showing up. I see it in my config file, which means the OS found it natively. I have the IntelMausi.kext 1.0.4 in the correct folder. I’m stumped. Any suggestions?
may help to upload your OC folder so someone could take a look at it
 
Joined
Jul 9, 2011
Messages
32
Motherboard
Aorus Z390 pro
CPU
i7-9700K
Graphics
RX 850
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
I attached. Thanks
 

Attachments

  • config.plist
    11.5 KB · Views: 71
Joined
Jul 9, 2011
Messages
32
Motherboard
Aorus Z390 pro
CPU
i7-9700K
Graphics
RX 850
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
My EFI folder
 

Attachments

  • EFI.zip
    15.8 MB · Views: 172
Joined
Jul 9, 2011
Messages
32
Motherboard
Aorus Z390 pro
CPU
i7-9700K
Graphics
RX 850
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
Yes. It’s installed using OpenCore
 
Joined
Jul 9, 2011
Messages
32
Motherboard
Aorus Z390 pro
CPU
i7-9700K
Graphics
RX 850
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
Whoops. I have a lot EFI folders. Here's the OC version
 

Attachments

  • EFI OC.zip
    2.1 MB · Views: 125

Feartech

Moderator
Joined
Aug 3, 2013
Messages
27,600
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
Whoops. I have a lot EFI folders. Here's the OC version
not sure why you disabled it along with your other kexts in config.plist:
Code:
<dict>
                <key>Arch</key>
                <string>x86_64</string>
                <key>BundlePath</key>
                <string>IntelMausi.kext</string>
                <key>Comment</key>
                <string>Intel Ethernet LAN</string>
                <key>Enabled</key>
                <false/>
                <key>ExecutablePath</key>
                <string>Contents/MacOS/IntelMausi</string>
                <key>MaxKernel</key>
                <string></string>
                <key>MinKernel</key>
                <string></string>
                <key>PlistPath</key>
                <string>Contents/Info.plist</string>
            </dict>
 
Joined
Jul 9, 2011
Messages
32
Motherboard
Aorus Z390 pro
CPU
i7-9700K
Graphics
RX 850
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
Wow.Thanks Hmm, I didn't. I went through the guide. I wonder if they came like from the original version.
 
Status
Not open for further replies.
Top