Contribute
Register

<< Solved >> Big Sur - Disk Space Not Accurate

Status
Not open for further replies.
Joined
Jul 13, 2011
Messages
36
Motherboard
Dell Inspiron 3847
CPU
i5-4460
Graphics
GT 710
Mac
  1. iMac
Mobile Phone
  1. Other
Hi guys,



I recently upgraded from Mojave to Big Sur. All went well but I noticed when having a bit of a clear down that no matter how many files I delete, the disk usage levels remain the same. For example, I have deleted more than 30GB but even after a reboot, the disk space usage has not changed.



Any ideas what might be causing this ??



Many thanks



Big Sur 11.6.1 using OpenCore
 
Joined
Jul 13, 2011
Messages
36
Motherboard
Dell Inspiron 3847
CPU
i5-4460
Graphics
GT 710
Mac
  1. iMac
Mobile Phone
  1. Other
This command in terminal
tmutil thinlocalsnapshots / 21474836480 4

... rescued about 150GB of free space in a few seconds (looks like it corrected the disk size after my deletes .. plus some), panic over!
 

Edhawk

Moderator
Joined
Aug 2, 2013
Messages
4,162
Motherboard
Asus TUF Z390 Gaming
CPU
i5-8500
Graphics
RX 580
Mac
  1. iMac
  2. MacBook Air
  3. MacBook Pro
Mobile Phone
  1. iOS
Good to hear.

Are you still playing with your HP Microserver Gen7?
 
Joined
Jul 13, 2011
Messages
36
Motherboard
Dell Inspiron 3847
CPU
i5-4460
Graphics
GT 710
Mac
  1. iMac
Mobile Phone
  1. Other
Good to hear.

Are you still playing with your HP Microserver Gen7?
Bloody hell.. how did you remember that?. It's only used for holding archive data and switched off mainly!
 

Edhawk

Moderator
Joined
Aug 2, 2013
Messages
4,162
Motherboard
Asus TUF Z390 Gaming
CPU
i5-8500
Graphics
RX 580
Mac
  1. iMac
  2. MacBook Air
  3. MacBook Pro
Mobile Phone
  1. iOS
Just recognised your user name! I know strange how the mind works sometimes.

Mine has Windows 10 installed, used as a Storage space, but it too is switched off mostly.

Good to see you are still running a Hackintosh.
 
Joined
Jul 13, 2011
Messages
36
Motherboard
Dell Inspiron 3847
CPU
i5-4460
Graphics
GT 710
Mac
  1. iMac
Mobile Phone
  1. Other
Just recognised your user name! I know strange how the mind works sometimes.

Mine has Windows 10 installed, used as a Storage space, but it too is switched off mostly.

Good to see you are still running a Hackintosh.
Thanks .. I've been running a Hackintosh on my Dell Inspiron since for a while back using Clover / Yosemite and was ok until Big Sur when i changed to Open Core. I've been trying to update my OC version (as I need to for Monterey) but am struggling (see https://www.tonymacx86.com/threads/updating-opencore.316758/ ).

Another moderator told me to use Plisteditpro which has helped but I just can't get it to work. 0.7.5 comes out tomorrow so that's the one I need to focus on but if you have any suggestions on how I upgrade OC, i need an idiots guide, then I'm all ears. Thanks for your, continued, help!!! ;-) I'll keep googling to see if I can find any videos on how to do it.
 
Status
Not open for further replies.
Top