Contribute
Register

Beats 1 not playing in iTunes

Joined
Jun 9, 2013
Messages
10,960
Motherboard
GA-H77N-WIFI
CPU
i7-3770
Graphics
HD 4000
Mac
MacBook, Mac mini
Mobile Phone
Android
i think the person you mean is me lol :) i tested that out i took my GTX760 and booted with HD4000 had QE/CI etc i tried Beats 1 and it wouldn't play but soon as i put my GTX760 back in booted with it and Beats 1 works fine plays i was left my hack on with Beats 1 playing over night came back to my hack and it was still alive no lock ups or kernel panics so i think its something to do with DRM Protection. I've disabled my onboard IGP btw
 
Joined
Feb 17, 2011
Messages
42
Motherboard
GA-Z87MX-D3H
CPU
i7-4770S
Graphics
HD4600
Mac
MacBook Air, MacBook Pro
Mobile Phone
iOS
Just tried if an ozmosis bios would solve things on my ga-z87mx-d3h.

Was really nice to see the system boot OSX strait from the bios but unfortunately it didn't resolve the problem.

Actually made it worse with the system freezing on playing Beats instead of it just not playing.
So I'm back on the standard F7 bios and clover with everything working except Beats.
 
Joined
Mar 16, 2015
Messages
1
Motherboard
GA-Z97M-D3H
CPU
3,2 GHz Intel Core i5
Graphics
NVIDIA GeForce GTX 750 Ti 2047 MB
Mac
Mac mini
Classic Mac
Mobile Phone
iOS
I can confirm that the Onboard Graphics (Intel HD 4600) were the reason for the Beats 1 failure.
I had the same problem and after disabling Onboard Graphics in the BIOS the problem was gone :)
 
Joined
Apr 21, 2015
Messages
171
Motherboard
Gigabyte Z97M-D3H
CPU
i7-4790K
Graphics
MSI GTX960
Mac
iMac, MacBook Pro
Mobile Phone
iOS
I can confirm that the Onboard Graphics (Intel HD 4600) were the reason for the Beats 1 failure.
I had the same problem and after disabling Onboard Graphics in the BIOS the problem was gone :)
I have the same mobo and very similar GPU.


I installed a GTX 750 card and disabled onboard graphics thinking that would solve the problem. Now Beats 1 plays for about a second before my system totally freezes up. I am not sure if I am missing something else in the BIOS.

For me the problem still persists.
 
Joined
Jun 9, 2013
Messages
10,960
Motherboard
GA-H77N-WIFI
CPU
i7-3770
Graphics
HD 4000
Mac
MacBook, Mac mini
Mobile Phone
Android
Beats1 cuts out with the new version of iTunes. anyone having this problem or could be my internet?
 

Attachments

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,639
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
GTX 970
No issues here.

Tried it on both my machines with the latest iTunes 12.3.0.44

Perhaps logout and login again from iTunes will help.
 
Joined
Jun 9, 2013
Messages
10,960
Motherboard
GA-H77N-WIFI
CPU
i7-3770
Graphics
HD 4000
Mac
MacBook, Mac mini
Mobile Phone
Android
I've got a feeling it's something to do with my internet as I've got to reboot the router then it's fine for a day or two.
 
Joined
Jun 9, 2013
Messages
10,960
Motherboard
GA-H77N-WIFI
CPU
i7-3770
Graphics
HD 4000
Mac
MacBook, Mac mini
Mobile Phone
Android
Joined
Jun 9, 2013
Messages
10,960
Motherboard
GA-H77N-WIFI
CPU
i7-3770
Graphics
HD 4000
Mac
MacBook, Mac mini
Mobile Phone
Android
Funny enough going back to this thread. Beats1 works fine on my 4540s with a soldered CPU but my 4530s which has a CPU socket it doesn't work on my 4530s. Which i don't get.
 
Joined
Aug 7, 2018
Messages
59
Motherboard
Z370M-DS3H
CPU
i7-8700K (OC 5Ghz)
Graphics
RX 580
I'm digging that old thread as I noticed that issue for my setup too.

It's working if I disable the IGPU in the BIOS, but I will lose QuickSync and FCPX will crash.

I've searched all over the place and couldn't find a fix. I'm checking the logs right now and will see if I can find a solution.
 
Top