Contribute
Register

Beachball of Death after login.

Status
Not open for further replies.
Joined
May 3, 2013
Messages
51
Motherboard
Dell Precision T5500 - Intel 5520 Chipset
CPU
Intel Xeon X5650 (Hexa-Core)
Graphics
EVGA nVidia GTX 960 4GB
Mac
  1. MacBook Air
Classic Mac
Mobile Phone
Hi I am having issue's with my hackintosh. I installed a fresh copy of OS X Yosemite 10.10 with Unibeast. I then booted in to the install from the Unibeast drive and set up the user account and all that stuff. Then I installed these drivers/kexts with MultiBeast:
Screen Shot 2015-01-04 at 12.43.07 AM.png
I rebooted, fixed the boot0 error and then when I try to boot back into the install I get the Beachball :beachball: right after I insert my password, and I cannot do anything from there.
Any help would be greatly appreciated.
Thanks
 
Last edited:
Joined
Mar 18, 2014
Messages
982
Motherboard
Dell XPS 15 7590 - Clover
CPU
i7-9980HK
Graphics
HD 630 + GTX 1650
Mac
  1. iMac
  2. MacBook Pro
Classic Mac
  1. Apple
Mobile Phone
  1. iOS
Hi I am having issue's with my hackintosh. I installed a fresh copy of OS X Yosemite 10.10 with Unibeast. I then booted in to the install from the Unibeast drive and set up the user account and all that stuff. Then I installed these drivers/kexts with MultiBeast:
View attachment 120286
I rebooted, fixed the boot0 error and then when I try to boot back into the install I get the Beachball :beachball: right after I insert my password, and I cannot do anything from there.
Any help would be greatly appreciated.
Thanks

make sure your system definition matches your hardware specs or matches it as closely as you can get it. Also, if you can boot into the desktop and run MB, then can't boot into the desktop then you selected an option that screwed up your working Hack. I would recommend reinstalling and going into the desktop, and not running MB at all until you know what's not working on your hack and what fixes it, and then apply the fixes one by one, so that you know what causes a problem if it does.
 
Joined
May 3, 2013
Messages
51
Motherboard
Dell Precision T5500 - Intel 5520 Chipset
CPU
Intel Xeon X5650 (Hexa-Core)
Graphics
EVGA nVidia GTX 960 4GB
Mac
  1. MacBook Air
Classic Mac
Mobile Phone
Ok thanks. I just finished reinstalling OS X and now I am in Multibeast installing my boot loader and if all goes well, I should be able to get back into the desktop to then run Multibeast again and install me kexts one by one as you suggested.
 
Joined
May 3, 2013
Messages
51
Motherboard
Dell Precision T5500 - Intel 5520 Chipset
CPU
Intel Xeon X5650 (Hexa-Core)
Graphics
EVGA nVidia GTX 960 4GB
Mac
  1. MacBook Air
Classic Mac
Mobile Phone
Ok so after installing my bootloader (Chimera) and adding in 1080p boot, GraphicsEnabler=Yes, Use Basic boot option and kext-dev-mode=1. When I reboot into my Yosemite install through the new bootloader with bootflags (nv_disable=1 -v) the whole machine restarts, and it just keeps on restarting in a loop.
Thanks for your help btw.
 

trs96

Moderator
Joined
Jul 30, 2012
Messages
22,529
Motherboard
GA-Z97X-UD3H-BK
CPU
i5-4690K
Graphics
HD4600 / RX 570
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. Android
Ok so after installing my bootloader (Chimera) and adding in 1080p boot, GraphicsEnabler=Yes, Use Basic boot option and kext-dev-mode=1. When I reboot into my Yosemite install through the new bootloader with bootflags (nv_disable=1 -v) the whole machine restarts, and it just keeps on restarting in a loop.
Thanks for your help btw.

Don't use the Mac Pro 5,1 sys def. Try the 3,1 instead.

If you have to use 5,1 and don't have ECC memory installed, then boot with the UniBst drive and delete appleTyMCEDriver.kext
 
Joined
May 3, 2013
Messages
51
Motherboard
Dell Precision T5500 - Intel 5520 Chipset
CPU
Intel Xeon X5650 (Hexa-Core)
Graphics
EVGA nVidia GTX 960 4GB
Mac
  1. MacBook Air
Classic Mac
Mobile Phone
I am currently re-installing OS X because I couldn't even get into Single User Mode but I will reinstall the bootloader and make sure to select mac pro 3,1 and see how that goes. Although people are saying to get max performance out of my GPU I should use Mac 5,1 but I can always change the smbios.plist to Mac Pro 5,1 and delete the AppleTyMCEDriver.kext file.
 
Joined
May 3, 2013
Messages
51
Motherboard
Dell Precision T5500 - Intel 5520 Chipset
CPU
Intel Xeon X5650 (Hexa-Core)
Graphics
EVGA nVidia GTX 960 4GB
Mac
  1. MacBook Air
Classic Mac
Mobile Phone
So I have re-installed OS X and installed Chimera with Mac Pro 3,1 but my computer keeps on rebooting I will now try to change the smbios.plist file to Mac Pro 5,1 since I do have ECC Memory.
 
Joined
May 3, 2013
Messages
51
Motherboard
Dell Precision T5500 - Intel 5520 Chipset
CPU
Intel Xeon X5650 (Hexa-Core)
Graphics
EVGA nVidia GTX 960 4GB
Mac
  1. MacBook Air
Classic Mac
Mobile Phone
So I set my smbios to Mac Pro 5,1 and I still have come to the same issue. Maybe I need to install Evoreboot to help out with the booting process or Fakesmc or NullCPUPowerManagement.
 
Joined
May 3, 2013
Messages
51
Motherboard
Dell Precision T5500 - Intel 5520 Chipset
CPU
Intel Xeon X5650 (Hexa-Core)
Graphics
EVGA nVidia GTX 960 4GB
Mac
  1. MacBook Air
Classic Mac
Mobile Phone
Little update: So I reinstalled OS X with these options in multi beast booting up each time with nv_disable=1.
Screen Shot 2015-01-04 at 7.51.54 PM.png
and I still have the same issue.
 
Joined
May 3, 2013
Messages
51
Motherboard
Dell Precision T5500 - Intel 5520 Chipset
CPU
Intel Xeon X5650 (Hexa-Core)
Graphics
EVGA nVidia GTX 960 4GB
Mac
  1. MacBook Air
Classic Mac
Mobile Phone
Beachball of Death after login / Can't boot OS X

I am going to remake my Unibeast installer with the partition table of MBR and see if that helps. I don't remember how but I managed to get the system to run once or twice two days ago with full graphics support and now I can't even boot OS X. Another plan of mine is to not use the chimera installer of Multibeast but to use the standalone version because it might be more up to date than Multibeast.
Once again any help is appreciated.
Thanks
 
Status
Not open for further replies.
Top