BCM943602CS Combo Card

Discussion in 'Network' started by pat59, Jan 7, 2017.

  1. pat59

    pat59

    Joined:
    Feb 14, 2013
    Messages:
    118
    Mobo:
    MSI Z97 Gaming5
    CPU:
    i7 4790k
    Graphics:
    GTX 760
    Mac:
    iMac
    Jan 7, 2017 at 5:18 PM #21
    pat59

    pat59

    Joined:
    Feb 14, 2013
    Messages:
    118
    Mobo:
    MSI Z97 Gaming5
    CPU:
    i7 4790k
    Graphics:
    GTX 760
    Mac:
    iMac
    At the moment it is connector direct to one of the motherboards headers
     
  2. VioletDragon

    VioletDragon

    Joined:
    Jun 9, 2013
    Messages:
    11,006
    Mobo:
    GA-H77N-WIFI
    CPU:
    Core i7-3770
    Graphics:
    Intel HD 4000
    Mac:
    MacBook, Mac mini
    Mobile Phone:
    Android, iOS
    Jan 7, 2017 at 5:18 PM #22
    VioletDragon

    VioletDragon

    Joined:
    Jun 9, 2013
    Messages:
    11,006
    Mobo:
    GA-H77N-WIFI
    CPU:
    Core i7-3770
    Graphics:
    Intel HD 4000
    Mac:
    MacBook, Mac mini
    Mobile Phone:
    Android, iOS
    Try another Header. If that doesn't work then it might be better to send it back and get a replacement.
     
  3. pat59

    pat59

    Joined:
    Feb 14, 2013
    Messages:
    118
    Mobo:
    MSI Z97 Gaming5
    CPU:
    i7 4790k
    Graphics:
    GTX 760
    Mac:
    iMac
    Jan 7, 2017 at 5:25 PM #23
    pat59

    pat59

    Joined:
    Feb 14, 2013
    Messages:
    118
    Mobo:
    MSI Z97 Gaming5
    CPU:
    i7 4790k
    Graphics:
    GTX 760
    Mac:
    iMac
    Swopped to to the other motherboard usb header, and with no difference.
     
  4. pat59

    pat59

    Joined:
    Feb 14, 2013
    Messages:
    118
    Mobo:
    MSI Z97 Gaming5
    CPU:
    i7 4790k
    Graphics:
    GTX 760
    Mac:
    iMac
    Jan 7, 2017 at 5:37 PM #24
    pat59

    pat59

    Joined:
    Feb 14, 2013
    Messages:
    118
    Mobo:
    MSI Z97 Gaming5
    CPU:
    i7 4790k
    Graphics:
    GTX 760
    Mac:
    iMac
    I will be sending back the card and hopefully get a working replacement, Thank you for your help.
     
  5. pat59

    pat59

    Joined:
    Feb 14, 2013
    Messages:
    118
    Mobo:
    MSI Z97 Gaming5
    CPU:
    i7 4790k
    Graphics:
    GTX 760
    Mac:
    iMac
    Jan 11, 2017 at 6:05 PM #25
    pat59

    pat59

    Joined:
    Feb 14, 2013
    Messages:
    118
    Mobo:
    MSI Z97 Gaming5
    CPU:
    i7 4790k
    Graphics:
    GTX 760
    Mac:
    iMac
    Well.. Card replaced and the new one installed!
    No Wifi, say No hardware installed, so not recogniced or working,
    I have connected the pcei cards usb conection direct to the motherboards header and
    Bluetooth show up under usb hardware as Broadcom
    but no icon in sys preference, so it seems like one step backwards..... and not forward
    Please if anyone could give me a hand with this.
     
  6. RehabMan

    RehabMan Moderator

    Joined:
    May 3, 2012
    Messages:
    162,172
    Mobo:
    Intel DH67BL
    CPU:
    Core i7-2600K
    Graphics:
    Intel HD 3000
    Mac:
    MacBook Air
    Mobile Phone:
    iOS
    Jan 11, 2017 at 6:21 PM #26
    RehabMan

    RehabMan Moderator

    Joined:
    May 3, 2012
    Messages:
    162,172
    Mobo:
    Intel DH67BL
    CPU:
    Core i7-2600K
    Graphics:
    Intel HD 3000
    Mac:
    MacBook Air
    Mobile Phone:
    iOS
    Attach ioreg as ZIP: http://www.tonymacx86.com/audio/58368-guide-how-make-copy-ioreg.html. Please, use the IORegistryExplorer v2.1 attached to the post! DO NOT reply with an ioreg from any other version of IORegistryExplorer.app.

    Attach EFI/Clover folder as ZIP (press F4 at main Clover screen before collecting). Please eliminate 'themes' directory. Provide only EFI/Clover, not the entire EFI folder.

    Attach output of (in Terminal):
    Code (Text):

    sudo touch /System/Library/Extensions && sudo kextcache -u /
     
    Compress all files as ZIP. Do not use external links. Attach all files using site attachments only.
     
  7. pat59

    pat59

    Joined:
    Feb 14, 2013
    Messages:
    118
    Mobo:
    MSI Z97 Gaming5
    CPU:
    i7 4790k
    Graphics:
    GTX 760
    Mac:
    iMac
    Jan 11, 2017 at 6:39 PM #27
    pat59

    pat59

    Joined:
    Feb 14, 2013
    Messages:
    118
    Mobo:
    MSI Z97 Gaming5
    CPU:
    i7 4790k
    Graphics:
    GTX 760
    Mac:
    iMac
    Think I got It right?
     

    Attached Files:

  8. RehabMan

    RehabMan Moderator

    Joined:
    May 3, 2012
    Messages:
    162,172
    Mobo:
    Intel DH67BL
    CPU:
    Core i7-2600K
    Graphics:
    Intel HD 3000
    Mac:
    MacBook Air
    Mobile Phone:
    iOS
    Jan 11, 2017 at 6:48 PM #28
    RehabMan

    RehabMan Moderator

    Joined:
    May 3, 2012
    Messages:
    162,172
    Mobo:
    Intel DH67BL
    CPU:
    Core i7-2600K
    Graphics:
    Intel HD 3000
    Mac:
    MacBook Air
    Mobile Phone:
    iOS
    No kextcache output.
    No ioreg.
    No valid EFI/Clover (this one has no config.plist)
     
  9. pat59

    pat59

    Joined:
    Feb 14, 2013
    Messages:
    118
    Mobo:
    MSI Z97 Gaming5
    CPU:
    i7 4790k
    Graphics:
    GTX 760
    Mac:
    iMac
    Jan 11, 2017 at 6:51 PM #29
    pat59

    pat59

    Joined:
    Feb 14, 2013
    Messages:
    118
    Mobo:
    MSI Z97 Gaming5
    CPU:
    i7 4790k
    Graphics:
    GTX 760
    Mac:
    iMac
    Followed your reply to the letter, but will try again.
     
  10. RehabMan

    RehabMan Moderator

    Joined:
    May 3, 2012
    Messages:
    162,172
    Mobo:
    Intel DH67BL
    CPU:
    Core i7-2600K
    Graphics:
    Intel HD 3000
    Mac:
    MacBook Air
    Mobile Phone:
    iOS
    Jan 11, 2017 at 6:56 PM #30
    RehabMan

    RehabMan Moderator

    Joined:
    May 3, 2012
    Messages:
    162,172
    Mobo:
    Intel DH67BL
    CPU:
    Core i7-2600K
    Graphics:
    Intel HD 3000
    Mac:
    MacBook Air
    Mobile Phone:
    iOS
    No. You did not.

    Good idea.
     

Share This Page