BCM943602CS Combo Card

Discussion in 'Network' started by pat59, Jan 7, 2017.

  1. pat59

    pat59

    Joined:
    Feb 14, 2013
    Messages:
    86
    Mobo:
    MSI Z97 Gaming5
    CPU:
    i7 4790k
    Graphics:
    GTX 760
    Mac:
    iMac
    Jan 7, 2017 at 4:01 PM #1
    pat59

    pat59

    Joined:
    Feb 14, 2013
    Messages:
    86
    Mobo:
    MSI Z97 Gaming5
    CPU:
    i7 4790k
    Graphics:
    GTX 760
    Mac:
    iMac
    Would be grateful if someone could talk me trough the process of getting the card fully working.
    Have the Wifi working but not the Bluetooth.
    Was under the impression this would work OOB, but it seemed not.
    Would really appreciate any help but someone that managed to get this working in Sierra 10.12.2
     
  2. VoiletDragon

    VoiletDragon

    Joined:
    Jun 9, 2013
    Messages:
    8,645
    Mobo:
    GA-Z77-DS3H
    CPU:
    Core i7-3770
    Graphics:
    Gigabyte GTX 760
    Mac:
    MacBook
    Mobile Phone:
    iOS
    Jan 7, 2017 at 4:21 PM #2
    VoiletDragon

    VoiletDragon

    Joined:
    Jun 9, 2013
    Messages:
    8,645
    Mobo:
    GA-Z77-DS3H
    CPU:
    Core i7-3770
    Graphics:
    Gigabyte GTX 760
    Mac:
    MacBook
    Mobile Phone:
    iOS
    Is it a genuine Apple BCM943602CS?
     
  3. pat59

    pat59

    Joined:
    Feb 14, 2013
    Messages:
    86
    Mobo:
    MSI Z97 Gaming5
    CPU:
    i7 4790k
    Graphics:
    GTX 760
    Mac:
    iMac
    Jan 7, 2017 at 4:26 PM #3
    pat59

    pat59

    Joined:
    Feb 14, 2013
    Messages:
    86
    Mobo:
    MSI Z97 Gaming5
    CPU:
    i7 4790k
    Graphics:
    GTX 760
    Mac:
    iMac
    I was sold as a The ABWB card Integrated with origianl Apple BCM943602CS WIFI+bluetooth module"
    so I hope so..
     
  4. VoiletDragon

    VoiletDragon

    Joined:
    Jun 9, 2013
    Messages:
    8,645
    Mobo:
    GA-Z77-DS3H
    CPU:
    Core i7-3770
    Graphics:
    Gigabyte GTX 760
    Mac:
    MacBook
    Mobile Phone:
    iOS
    Jan 7, 2017 at 4:28 PM #4
    VoiletDragon

    VoiletDragon

    Joined:
    Jun 9, 2013
    Messages:
    8,645
    Mobo:
    GA-Z77-DS3H
    CPU:
    Core i7-3770
    Graphics:
    Gigabyte GTX 760
    Mac:
    MacBook
    Mobile Phone:
    iOS
  5. pat59

    pat59

    Joined:
    Feb 14, 2013
    Messages:
    86
    Mobo:
    MSI Z97 Gaming5
    CPU:
    i7 4790k
    Graphics:
    GTX 760
    Mac:
    iMac
    Jan 7, 2017 at 4:32 PM #5
    pat59

    pat59

    Joined:
    Feb 14, 2013
    Messages:
    86
    Mobo:
    MSI Z97 Gaming5
    CPU:
    i7 4790k
    Graphics:
    GTX 760
    Mac:
    iMac
  6. VoiletDragon

    VoiletDragon

    Joined:
    Jun 9, 2013
    Messages:
    8,645
    Mobo:
    GA-Z77-DS3H
    CPU:
    Core i7-3770
    Graphics:
    Gigabyte GTX 760
    Mac:
    MacBook
    Mobile Phone:
    iOS
    Jan 7, 2017 at 4:33 PM #6
    VoiletDragon

    VoiletDragon

    Joined:
    Jun 9, 2013
    Messages:
    8,645
    Mobo:
    GA-Z77-DS3H
    CPU:
    Core i7-3770
    Graphics:
    Gigabyte GTX 760
    Mac:
    MacBook
    Mobile Phone:
    iOS
  7. pat59

    pat59

    Joined:
    Feb 14, 2013
    Messages:
    86
    Mobo:
    MSI Z97 Gaming5
    CPU:
    i7 4790k
    Graphics:
    GTX 760
    Mac:
    iMac
    Jan 7, 2017 at 4:35 PM #7
    pat59

    pat59

    Joined:
    Feb 14, 2013
    Messages:
    86
    Mobo:
    MSI Z97 Gaming5
    CPU:
    i7 4790k
    Graphics:
    GTX 760
    Mac:
    iMac
    That was what I was hoping for, See attached
     

    Attached Files:

  8. VoiletDragon

    VoiletDragon

    Joined:
    Jun 9, 2013
    Messages:
    8,645
    Mobo:
    GA-Z77-DS3H
    CPU:
    Core i7-3770
    Graphics:
    Gigabyte GTX 760
    Mac:
    MacBook
    Mobile Phone:
    iOS
    Jan 7, 2017 at 4:38 PM #8
    VoiletDragon

    VoiletDragon

    Joined:
    Jun 9, 2013
    Messages:
    8,645
    Mobo:
    GA-Z77-DS3H
    CPU:
    Core i7-3770
    Graphics:
    Gigabyte GTX 760
    Mac:
    MacBook
    Mobile Phone:
    iOS
    Config looks fine. What is the problem you're having with the card? WIFI not working or Bluetooth not working?
     
  9. pat59

    pat59

    Joined:
    Feb 14, 2013
    Messages:
    86
    Mobo:
    MSI Z97 Gaming5
    CPU:
    i7 4790k
    Graphics:
    GTX 760
    Mac:
    iMac
    Jan 7, 2017 at 4:42 PM #9
    pat59

    pat59

    Joined:
    Feb 14, 2013
    Messages:
    86
    Mobo:
    MSI Z97 Gaming5
    CPU:
    i7 4790k
    Graphics:
    GTX 760
    Mac:
    iMac
    WIFI is working but Bluetooth is Not working
     
  10. VoiletDragon

    VoiletDragon

    Joined:
    Jun 9, 2013
    Messages:
    8,645
    Mobo:
    GA-Z77-DS3H
    CPU:
    Core i7-3770
    Graphics:
    Gigabyte GTX 760
    Mac:
    MacBook
    Mobile Phone:
    iOS
    Jan 7, 2017 at 4:43 PM #10
    VoiletDragon

    VoiletDragon

    Joined:
    Jun 9, 2013
    Messages:
    8,645
    Mobo:
    GA-Z77-DS3H
    CPU:
    Core i7-3770
    Graphics:
    Gigabyte GTX 760
    Mac:
    MacBook
    Mobile Phone:
    iOS
    Have you plugged the Bluetooth side into a Front USB 2 header if you don't have any USB 2 headers left then you can use a passthrough cable.
     

Share This Page