Contribute
Register

BCM94352Z Bluetooth working but not the Wi-Fi

Joined
Aug 3, 2017
Messages
12
CPU
Intel Core i3-6100U 2.30GHz
Graphics
Intel HD 520
Basically, in the EFI/Clover/kexts/Other folder I have placed the following kexts:
  • FakePCIID
  • Fake_Broadcom_Wifi
  • BrcmFirmwareRepo
  • BrcmPatchRAM2
Before I copied these I had no bluetooth or Wi-fi working. I gave a reboot and nothing worked.

So then I installed the exact same kexts (keeping the kexts in EFI still) in S/L/E using KextBeast. I gave another reboot and bam - bluetooth was working. I made sure it was working by pairing it with my phone and it worked!
Screen Shot 2017-08-04 at 16.39.05.png


However, my wifi still doesn't want to work. These are the patches I currently have going on in Clover Configurator. Am I missing anything?
Screen Shot 2017-08-04 at 16.41.50.png
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,408
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Basically, in the EFI/Clover/kexts/Other folder I have placed the following kexts:
  • FakePCIID
  • Fake_Broadcom_Wifi
  • BrcmFirmwareRepo
  • BrcmPatchRAM2
Before I copied these I had no bluetooth or Wi-fi working. I gave a reboot and nothing worked.

So then I installed the exact same kexts (keeping the kexts in EFI still) in S/L/E using KextBeast. I gave another reboot and bam - bluetooth was working. I made sure it was working by pairing it with my phone and it worked!
View attachment 270407

However, my wifi still doesn't want to work. These are the patches I currently have going on in Clover Configurator. Am I missing anything?
View attachment 270408
Not a desktop. Moved to laptop support.

Read FAQ, "Problem Reporting"
https://www.tonymacx86.com/threads/faq-read-first-laptop-frequent-questions.164990/

Also, make sure your profile is filled out as per FAQ.
 
Top