Contribute
Register

Bad interface image

Status
Not open for further replies.
Joined
Nov 2, 2020
Messages
3
Motherboard
Gigabyte GA-B75M-D2V
CPU
Intel Xeon E3-1230
Graphics
Sapphire RX580 8Gb
Hello. I installed Mac OS Catalina on my PC and faced the following problem: the image is blurry, soapy, the transparency effect does not work correctly, the interface elements are square. The video card is detected, in tests it shows the correct FPS, but the interface looks awful ... What could this be related to? Tried AMDInject, Lilu, WhateverGreen, AMD9500Controller, nothing helps. Thanks in advance for your help! Sorry for my English.
E3-1230, RX580, GA-B75M-D2V, Clover 5119, 10.15.7 Catalina
 

Attachments

  • IMG_3196.jpeg
    IMG_3196.jpeg
    2.2 MB · Views: 58
  • IMG_3197.jpeg
    IMG_3197.jpeg
    5.3 MB · Views: 37
  • IMG_3198.jpeg
    IMG_3198.jpeg
    4.6 MB · Views: 36
Joined
Nov 2, 2020
Messages
3
Motherboard
Gigabyte GA-B75M-D2V
CPU
Intel Xeon E3-1230
Graphics
Sapphire RX580 8Gb
Sapphire rx580 pulse 8gb, monitor: Samsung FullHD, HDMI
 

slim.jim

Moderator
Joined
Dec 17, 2014
Messages
4,277
Motherboard
MSI Z97 Gaming 9 AC
CPU
i7-4790K
Graphics
RX 5700 XT
Mac
  1. MacBook Pro
Classic Mac
  1. PowerBook
Mobile Phone
  1. iOS
If transparency isn't working then it likely means you do not have hardware acceleration working properly still.
 
Joined
Nov 2, 2020
Messages
3
Motherboard
Gigabyte GA-B75M-D2V
CPU
Intel Xeon E3-1230
Graphics
Sapphire RX580 8Gb
thanks for your reply! how can I fix this? how do i use my RX580?
 
Status
Not open for further replies.
Top