Contribute
Register

Avast doesn't allow to download El Capitan Post-Install Tools (virus suspicion)

Joined
Mar 29, 2012
Messages
5
Motherboard
z77-dh3 (Clover)
CPU
i7-3770/z77
Graphics
HD 4000
Here you have a capture of alert. I suppose it's a false positive but I think it's important you know about it.

Edit: I'm thinking may be it's not the best thread for this post. May be one of the multibeast threads.

2n Edit: Today, Avast let me download the tools without warnings. It was obvious that it was a false positive.
 

Attachments

Joined
Jul 11, 2012
Messages
9
Motherboard
Gigabyte Z77-DS3H
CPU
i7 3770
Graphics
HD4000
Mac
MacBook
Classic Mac
Mobile Phone
Same issue here.
 
Joined
May 15, 2011
Messages
238
Motherboard
ASrock z370 Fatal1ty Gaming mini-ITX/ac
CPU
Intel Core i7 8700K @ 3.7GHz (4.7GHz Turbo)
Graphics
Intel UHD630/Gigabyte GTX 1070 Mini ITX
Mac
Mac Pro
Mobile Phone
iOS
I don't get an alert from avast, but I cannot download this file, or the new UniBeast because of some "unknown network error".

Found a workaround for this by downloading the files with my phone, adding to dropbox and then downloading from dropbox onto the computer.
 
Joined
Aug 13, 2012
Messages
3
Mac
Classic Mac
Mobile Phone
Same issue here with Avast. I don't remember having this issue with older versions of Clover, I am not sure what changed that it is now an issue. Here is what I found regarding the alert:

Win32:Evo-gen [Susp] is a is a broad classification used by the Avast Behavior Monitor feature for software that exhibits suspicious behavior categorized as potentially malicious.
The Behavior Monitoring feature observes the behavior of processes as they run programs. If it observes a process behaving in a potentially malicious way, it reports the program the process is running as potentially malicious.
 
Top