Audio with HDMI - sierra & Gigabyte Z170 gamin 5

Discussion in 'HDMI Audio' started by Aquajaspire, Dec 10, 2016.

  1. Aquajaspire

    Aquajaspire

    Joined:
    Sep 11, 2016
    Messages:
    3
    Mac:
    MacBook Air, Mac Pro
    Dec 10, 2016 at 2:51 PM #1
    Aquajaspire

    Aquajaspire

    Joined:
    Sep 11, 2016
    Messages:
    3
    Mac:
    MacBook Air, Mac Pro
    Hi,
    I installed sierra with unibeast and MultiBeast - Sierra 9.0.1 (no problems for graphics card and ethernet). But I can not activate the sound. Nothing appears in the Audio output preferences. I tried with Voddoo and ALC1150 with the same result. I advise you to drop Sierra for now and try with Capitan. I have a second SSD on which I can try Capitan at the same time. What is the procedure to follow?
     
  2. toleda

    toleda Moderator

    Joined:
    May 20, 2010
    Messages:
    22,298
    Motherboard:
    Asus Maximus VII Impact
    CPU:
    Core i7-4770K
    Graphics:
    HD7750 + HD4600
    Mac:
    iMac, MacBook Pro, Mac mini
    Classic Mac:
    512K, LC, Power Mac
    Mobile Phone:
    iOS
    Dec 10, 2016 at 3:07 PM #2
    toleda

    toleda Moderator

    Joined:
    May 20, 2010
    Messages:
    22,298
    Motherboard:
    Asus Maximus VII Impact
    CPU:
    Core i7-4770K
    Graphics:
    HD7750 + HD4600
    Mac:
    iMac, MacBook Pro, Mac mini
    Classic Mac:
    512K, LC, Power Mac
    Mobile Phone:
    iOS
    Post move to appropriate Forum
    Rules: • Please use the search function before creating a new topic. The question that you ask may have already been answered.
    Select the link with "[Guide]" in the thread title
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice