Contribute
Register

Audio Turning Off After Sleep 10.10

Status
Not open for further replies.
Joined
Jan 17, 2013
Messages
13
Motherboard
GA-Z77X-UP5H TH
CPU
Intel i7-3770K
Graphics
EVGA GeForce GTX 570 HD
Mac
Classic Mac
Mobile Phone
Hey!

Been having problems with my audio since I updated to 10.10. This is never an issue I ran into when was running 10.8. Never used 10.9 so I don't know what would have happened but have heard people experiencing issues there too.

What is happening is that after sleep my computer's audio will cut out over and over. It requires me to change my audio input to reactive the audio or reset the computer. Switching the audio input only fixes it for about a minute before it cuts out again.

I have tried using the fix that makes use of XCode, but that wouldn't work for me. I also tried switching my SMBios to iMac from Mac Pro, but again, no luck with that either. I am using the ALC 898 kext and was wondering if I need to try to use an earlier version? Or maybe a more current version?

If that is the case, do I need to remove the other kext I have installed for ALC 898 before I add another? Or can I just install over top of it? Sorry if this seems like a noob question but I'm not the most proficient in this area, and any help that could be offered would be greatly appreciated.

My next step would be to go buy a USB audio adapter, but I really don't want to waste another USB slot.

Thanks!
 
Joined
Apr 4, 2014
Messages
1
Motherboard
H87N-WIFI
CPU
i5
Graphics
GTX 750
Mac
  1. iMac
Mobile Phone
  1. iOS
same problem here with ALC892.
 
Status
Not open for further replies.
Top