Contribute
Register

Audio sounds like it's skipping

Joined
May 22, 2013
Messages
2
Motherboard
Gigabyte GA-Z77X-UD5H
CPU
i7-3770k
Graphics
gt640
Mac
Mac Pro
Classic Mac
Mobile Phone
Android
Okay so I finished building my hackintosh back in June. It was working fine, then I updated and the audio went away. I reran multibeast and fixed that problem. Now I've run into another problem, my audio sounds skippy.

In an attempt to fix this I updated everything and then ran multibeast, nothing. I'm dual booting ubuntu and mac OS. So I went over to ubuntu to test the audio to see if it was hardware. There was no problem in Ubuntu.

I came back over to Mac. I reopened the midi controller to make sure all the settings were correct. Everything was where it should be. I opened up my web browser and started playing music to try it out. I left the midi controller open. When the audio sounded like it was skipping I noticed out of the corner of my eye that it was actually dropping down on channel 1 and 2 in the midi controller.

Is there any way to lock those levels in place, or is there another problem. Thanks in advance for any help!

system
i7-3770k overclocked to 4.2 ghz
z77-ud5h
gt640
16gb corsair ram
120gb ssd
1tb wd blue
 
Joined
Sep 5, 2013
Messages
51
Motherboard
Gigabyte H87N-WIFI, Corsair Vengeance 8GB
CPU
i5-4570
Mac
iMac, Mac Pro
Mobile Phone
iOS
having teh same problem, posted for help, no response
 

ATB

Joined
Jun 5, 2013
Messages
546
Motherboard
4930K + G.SKILL Ripjaws Z Series 32GB
CPU
same as above
Graphics
EVGA GeForce GTX770 4GB 04G-P4-3774-KR
I guess all we can do is wait.....:(
Dont know if this will help/solve the issue, but if your stuck perhaps its worth a shot...

suggestion 1:

1. Go chrome://plugins in Chrome.
2. Then click "Details" at the top right corner.
3. Disable the plugin that located at the local Chrome folder.
4. Close and restart app

suggestion 2:

Go into Audio MIDI Setup, and change your output sampling rate to 48kHz or 96kHz.
That should solve your problem. If one doesn't work, try the other.

suggestion 3 (hybrid):

reinstall flash, disable the one from the Chrome directory (see suggestion 1), and restart chrome

Also wanted to ad: be proactive dont only wait for a reply, in the meantime use the search bar (above your name upper right hand corner) and search for your issue, there might be several other threads related to yours that you could read up on. you might find a solution that way as well.

I hope this helps out and you find a solution to your audio soon
 
Joined
Sep 5, 2013
Messages
51
Motherboard
Gigabyte H87N-WIFI, Corsair Vengeance 8GB
CPU
i5-4570
Mac
iMac, Mac Pro
Mobile Phone
iOS
so i couldnt find the midi setup thing you were talking about but to the original questioner, i went into my sound settings, my board has 5.1 audio by the way, and changed the sound output to "line out" and plugged into my speaker into each of the inputs until sound came out, no more skipping :)
 

ATB

Joined
Jun 5, 2013
Messages
546
Motherboard
4930K + G.SKILL Ripjaws Z Series 32GB
CPU
same as above
Graphics
EVGA GeForce GTX770 4GB 04G-P4-3774-KR
so i couldnt find the midi setup thing you were talking about but to the original questioner, i went into my sound settings, my board has 5.1 audio by the way, and changed the sound output to "line out" and plugged into my speaker into each of the inputs until sound came out, no more skipping :)
nice, glad it worked out for you! :thumbup:
 
Joined
Sep 5, 2013
Messages
51
Motherboard
Gigabyte H87N-WIFI, Corsair Vengeance 8GB
CPU
i5-4570
Mac
iMac, Mac Pro
Mobile Phone
iOS
and i finally found the midi thing, so i changed the master system sounds to line output as well and everything works just great, hopefully this helps the other guy haha
 
Joined
Nov 7, 2013
Messages
4
Motherboard
GA-H87N-WIFI
CPU
i5-4670k @ 4.3
Graphics
R9 270X OC
Mac
Classic Mac
Mobile Phone
When the audio sounded like it was skipping I noticed out of the corner of my eye that it was actually dropping down on channel 1 and 2 in the midi controller.
This is exactly the situation I'm in right now. GA-Z87N. I can watch try to switch sources. Going to try to look for any shorts soon.
 
Joined
Sep 3, 2012
Messages
8
Motherboard
Z370 Gaming 7
CPU
i7 8700K
Graphics
1050 ti
Mac
iMac, MacBook, MacBook Pro, Mac Pro
Classic Mac
128K, 512K, Apple, Color Classic, eMac, iBook, LC, Lisa, Plus, Portable, Power Mac, PowerBook, SE, Workgroup Server, SE/30
Mobile Phone
Android, iOS, Other
Same deal here, I changed the audio to 96K and it happens a lot less, but it's chrome based.

I keep iTunes playing in the background most always, and Chrome will randomly twitch the audio for about 5 seconds before it recovers.

I first noticed this with 10.8.4 previously though it was just slight 1/4 second clips, but with 10.9.1 it's in six second increments. If it's going to happen, it's when a new browser window or tab is created, when a page reloads or content accesses the network/reloads more.

The more tabs/windows open in Chrome, the more often it happens, again, always related to I/O with the network. Itself playing video from Youtube, Vimeo, CNN, etc. will eventually degrade to constant screwed up audio until the playback is stopped for more than 10 seconds.

Facebook does a lot of background I/O and causes it to happen just sitting there.

Anything else can do whatever it wants to with audio and no issues. Multiple sources, whatever. If Chrome initiates playback it starts it. Changing the rate to 96K made it happen far less though.

In some other threads where 10.8.x is the topic, it mentions reverted to MultiBeast 5.3.1 as whatever that installs for ALC892 does not have the same issue.

Other discussions point towards it being an issue with Chrome's Flash player. Disabling that doesn't change things for me. But not using Chrome at all, does.
 
Joined
Nov 7, 2013
Messages
4
Motherboard
GA-H87N-WIFI
CPU
i5-4670k @ 4.3
Graphics
R9 270X OC
Mac
Classic Mac
Mobile Phone
Just chiming in with a 'fix' that has worked for me. I had nearly identical issues and have tried a lot of different options.

My setup, briefly ; GA-H87n-WIFI, 4670k, R9 270x, Samsung SSD, 8gb ram, BF Prodigy.

In Multibeast, I changed the System Definition from 'Mac Pro 3,1' to 'iMac 14,2' and saved a new copy of my most stable configuration and installed.

Restarted, and wah lah, it has been nearly perfect for a few weeks now. The only time I have any sort of audio issues now is after hibernation, but that's probably a whole different issue.

I'm not really sure why it works, but it has been a huge sigh of relief for my project. Hopefully it helps someone else!
 
Top