Contribute
Register

Audio - Realtek ALC AppleHDA [Guide]

Status
Not open for further replies.
Joined
Oct 3, 2017
Messages
2
Motherboard
ASUS X370 Prime Pro
CPU
AMD Ryzen 1600X
Graphics
Nvidia GTX1080
Is it normal that it says only 2 channels on optical? Also when i put audio device in vlc to encoded the system crashes.
 

toleda

Moderator
Joined
May 20, 2010
Messages
24,199
Motherboard
Asus Maximus VII Impact
CPU
Core i7-4770K
Graphics
RX 560 + HD4600
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Classic Mac
  1. 512K
  2. LC
  3. Power Mac
Mobile Phone
  1. iOS
Joined
Sep 4, 2011
Messages
114
Motherboard
El Capitan 10.11.6
CPU
Intel i5 2310
Graphics
AMD Radeon 6670
Mac
  1. iMac
Mobile Phone
Joined
Oct 20, 2014
Messages
8
Motherboard
ASUS Prime H270M
CPU
Intel i5-7600
Graphics
HD 630
Mobile Phone
  1. Android
Hello y'all,
I have an ASUS PRIME H270M Pro MoBo with an i5-7600, running both 10.12.6 and 10.13. I succeeded getting the full acceleration on the HD 630 (no other graphics card installed so far), but that broke my audio. I have AppleALC.kext loaded into Clover and had it on layout Id 1, with the HDEF patch, native AppleHDA,... everything was working when I had the Fake IDs for the Skylake Spoof. I have tested a few different layout IDs like 7, 11 and 13.
Does it have to be another layout ID? I tried to use RehabMan's kexts, the KBL patch, but no luck so far. Any solutions?I have the same problem with both High Sierra and Sierra btw. Thanks in advance.
 
Status
Not open for further replies.
Top