Contribute
Register

Audio not working on Gigabyte x79-up4??

Status
Not open for further replies.
Joined
Aug 19, 2012
Messages
141
Motherboard
ga-x79-up4
CPU
intel core i-7
Graphics
evga 660 ti
Mac
Classic Mac
Mobile Phone
  1. iOS
​I sucessfully installed Ml and ran multibeast to download the needed drivers. My one problem is audio. There is a driver for my board called Realtek ALC892. I have installed this and restarted, but the audio is still not working. I have checked in system preferences and have tried playing music, but all has failed. Ive hooked up speakers and earphones but still no sound. When i try to change the volume, under the volume bar is a little circle with a line going through it. ANyone know why this is happening?
 

toleda

Moderator
Joined
May 20, 2010
Messages
24,090
Motherboard
Asus Maximus VII Impact
CPU
Core i7-4770K
Graphics
RX 560 + HD4600
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Classic Mac
  1. 512K
  2. LC
  3. Power Mac
Mobile Phone
  1. iOS
​I sucessfully installed Ml and ran multibeast to download the needed drivers. My one problem is audio. There is a driver for my board called Realtek ALC892. I have installed this and restarted, but the audio is still not working. . ANyone know why this is happening?
See Unsupported/Non Working Audio ML Optimized AppleHDA Item 3. in Mountain Lion: Optimized AppleHDA for Realtek ALC8xx. Try the Interim solution.
 
Joined
Aug 19, 2012
Messages
141
Motherboard
ga-x79-up4
CPU
intel core i-7
Graphics
evga 660 ti
Mac
Classic Mac
Mobile Phone
  1. iOS

toleda

Moderator
Joined
May 20, 2010
Messages
24,090
Motherboard
Asus Maximus VII Impact
CPU
Core i7-4770K
Graphics
RX 560 + HD4600
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Classic Mac
  1. 512K
  2. LC
  3. Power Mac
Mobile Phone
  1. iOS
Thanks for replying. I can not seem to find the interim solution on that page. I have viewed that page before but it seems to me that i need a dsdt which i don't believe my board needs or has.
Try again. Put the cursor over "Interim" and click.
Your assumptions are incorrect; the Interim AppleHDA.kext does not need a dsdt and all Intel systems (including X79) have a dsdt.
 
Joined
Aug 19, 2012
Messages
141
Motherboard
ga-x79-up4
CPU
intel core i-7
Graphics
evga 660 ti
Mac
Classic Mac
Mobile Phone
  1. iOS
I followed the steps to install The AppleHDA.kext. I am able to change my volume controls but i can not hear anything. I have working speakers that i have plugged into every port and i don't get any music playing when i play an itunes song. The itunes player doesn't even load. I click play and it stops right away.
 

toleda

Moderator
Joined
May 20, 2010
Messages
24,090
Motherboard
Asus Maximus VII Impact
CPU
Core i7-4770K
Graphics
RX 560 + HD4600
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Classic Mac
  1. 512K
  2. LC
  3. Power Mac
Mobile Phone
  1. iOS
Joined
Aug 19, 2012
Messages
141
Motherboard
ga-x79-up4
CPU
intel core i-7
Graphics
evga 660 ti
Mac
Classic Mac
Mobile Phone
  1. iOS
I was able to get the volume bar working but still no volume and when itunes song or youtube video is played no music comes out of any port.
 

toleda

Moderator
Joined
May 20, 2010
Messages
24,090
Motherboard
Asus Maximus VII Impact
CPU
Core i7-4770K
Graphics
RX 560 + HD4600
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Classic Mac
  1. 512K
  2. LC
  3. Power Mac
Mobile Phone
  1. iOS
I was able to get the volume bar working but still no volume and when itunes song or youtube video is played no music comes out of any port.
Not helpful. You ignored my previous request. See post #6.
 
Joined
Aug 19, 2012
Messages
141
Motherboard
ga-x79-up4
CPU
intel core i-7
Graphics
evga 660 ti
Mac
Classic Mac
Mobile Phone
  1. iOS
I have downloaded and followed the instruction for ioreg. I have opened ioreg and it says its opened, but nothing happens. Is something suppose to happen. Will a screenshot work?
 
Status
Not open for further replies.
Top