Contribute
Register

audio not working (alc 892)

Joined
Jun 20, 2012
Messages
66
Motherboard
Zotac H77-ITX WiFi
CPU
i5 3550
Graphics
MSI R6670 GDDR5
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. Android
  2. iOS
LOL that would've been really funny...I think he did say he's using HDMI cable, maybe it's an HDMI audio issue?
 
Joined
Mar 4, 2011
Messages
181
Motherboard
ga x 58 usb3
CPU
intel i7 920
Graphics
sapphire radeon 6870
Mac
Classic Mac
Mobile Phone
  1. iOS
Guys wtf???? do you think im stupid??? i have no audio and im not joking...im using hdmi cable, in other ports there is nothing nothing nothing plugged in, only usb mouse, usb keyboard and ethernet-.- and this have nothing to do with audio-.- even if in system preferences audio i see that 4 options audio doesnt work!!!! what is not clear about how i explained?
 
Joined
Mar 4, 2011
Messages
181
Motherboard
ga x 58 usb3
CPU
intel i7 920
Graphics
sapphire radeon 6870
Mac
Classic Mac
Mobile Phone
  1. iOS
Guys wtf???? do you think im stupid??? i have no audio and im not joking...im using hdmi cable, in other ports there is nothing nothing nothing plugged in, only usb mouse, usb keyboard and ethernet-.- and this have nothing to do with audio-.- even if in system preferences audio i see that 4 options audio doesnt work!!!! what is not clear about how i explained?

And its frustrating LOL!! i wrote: sorry for my bad english if you dont understand something ill try to explain better..it seems you didn't understand what i said.. I'm happy to try to explain better but i hate that you think im kidding you -.- i have better thing to do in life that stay in a forum to kid people -.- if im writing here its because im having issues with audio!
 
Joined
Mar 4, 2011
Messages
181
Motherboard
ga x 58 usb3
CPU
intel i7 920
Graphics
sapphire radeon 6870
Mac
Classic Mac
Mobile Phone
  1. iOS
LOL that would've been really funny...I think he did say he's using HDMI cable, maybe it's an HDMI audio issue?

I really dont know :( on windows all works fine, the problem appears on ML
 

samisnake

Moderator
Joined
Mar 7, 2011
Messages
4,090
Motherboard
MSI Z97i Gaming ACK
CPU
i5-4670K
Graphics
GTX 670
And its frustrating LOL!! i wrote: sorry for my bad english if you dont understand something ill try to explain better..it seems you didn't understand what i said.. I'm happy to try to explain better but i hate that you think im kidding you -.- i have better thing to do in life that stay in a forum to kid people -.- if im writing here its because im having issues with audio!

its an expression.

you have been saying that your ports are shown, but audio is not working, yet you didnt even have anything plugged into the audio jacks to test.

you might have been talking about hdmi audio, but you did not make that clear.
you had toleda guessing wtf was going on, when you were talking in riddles.

now you speak as though its frustrating for you, and saying wtf and that you have better things to do. how about those that have been giving you help. they are even more frustrated and people like toleda have way better things to do for thousands of hackintosh users than just trying to guess help one user.
 
Joined
Mar 4, 2011
Messages
181
Motherboard
ga x 58 usb3
CPU
intel i7 920
Graphics
sapphire radeon 6870
Mac
Classic Mac
Mobile Phone
  1. iOS
its an expression.

you have been saying that your ports are shown, but audio is not working, yet you didnt even have anything plugged into the audio jacks to test.

you might have been talking about hdmi audio, but you did not make that clear.
you had toleda guessing wtf was going on, when you were talking in riddles.

now you speak as though its frustrating for you, and saying wtf and that you have better things to do. how about those that have been giving you help. they are even more frustrated and people like toleda have way better things to do for thousands of hackintosh users than just trying to guess help one user.

Of course i respect toleda and all users who use their time to help other users with their problem, but i didnt want to kid everyone, i just tried to explain my best my problem and tried to get some help since i really cant get it work my own. I simply didnt like that he said me that im kidding because im not kidding anyone! But obviously i respect other users thats sure!i just like to be respected too nothing more
 
Joined
Mar 4, 2011
Messages
181
Motherboard
ga x 58 usb3
CPU
intel i7 920
Graphics
sapphire radeon 6870
Mac
Classic Mac
Mobile Phone
  1. iOS
I tried a new fresh install and installed with dsdt/alc 892, now with dvi+audio cable the sound works, but with hdmi cable it still not work. Any suggestion? Oh, and in system information it says intel core i7 1,6ghz..when my pc is 3,4ghz
 
Top