Contribute
Register

Audio kext installation problem

Status
Not open for further replies.

cbp

Joined
May 26, 2016
Messages
11
Motherboard
Gigabyte GA-Z77-DS3H
CPU
Intel Core i5-3570
Graphics
GeForce GTX 660
Hello.
I installed El Capitan 10.11.4. I am using USB drive with Clover bootloader to boot.
My audio chipset is ALC887. Putting necessary kext to USBStick\EFI\Clover\Kexts\10.11 didnt helped me.
I think I also need for some manipulations in the OS.
Can somebody provide me clear instructions, I am new with Hackintosh.

P.S. My ethernet kext works just with putting it to the path mentioned above.
TY
 

cbp

Joined
May 26, 2016
Messages
11
Motherboard
Gigabyte GA-Z77-DS3H
CPU
Intel Core i5-3570
Graphics
GeForce GTX 660

cbp

Joined
May 26, 2016
Messages
11
Motherboard
Gigabyte GA-Z77-DS3H
CPU
Intel Core i5-3570
Graphics
GeForce GTX 660
Joined
Jan 30, 2012
Messages
41
Motherboard
GA-Z170-HD3
CPU
i5-6400
Graphics
RX 580
Hello,
ALC997 problem also.. (MOBO Z170-HD3)
tried to follow this guide:
http://www.tonymacx86.com/threads/s...te-ga-z170-hd3-gigabyte-radeon-r9-390.183486/
Audio:
  1. Use the Clover DSDT patch found here, under the audio section. Then reboot.
  2. Mount your EFI.
  3. Run audio_CloverALC-110.command. Reboot.
and that was unsuccessful...
Then I've tried VoodooHDA kext from MULTIBEAST, I do have a sound now but it is like white noise all the time.
Help would be greatly appreciated...!
 

cbp

Joined
May 26, 2016
Messages
11
Motherboard
Gigabyte GA-Z77-DS3H
CPU
Intel Core i5-3570
Graphics
GeForce GTX 660

cbp

Joined
May 26, 2016
Messages
11
Motherboard
Gigabyte GA-Z77-DS3H
CPU
Intel Core i5-3570
Graphics
GeForce GTX 660
You mean I should install Clover to HDD ?
Only this way I will have sound?
 
Status
Not open for further replies.
Top